Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Selection Tool

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    digitall
    digitall  7238 forum posts Wales6 Constructive Critique Points
    4 Jul 2011 - 4:03 PM

    When using the lassoo tool, one should get a trailing line to allow you to see where you have been. When using the pen (path) tool you should get the same.
    I'm not getting any indication of where I have been until I close the circle, polygon or whatever. When closed I get the marching ants which then allow me to see the selection. Any ideas on how to get the path back?
    Thanks
    Allan

    Sponsored Links
    Sponsored Links 
    4 Jul 2011 - 4:03 PM

    Join ePHOTOzine for free and remove these adverts.

    slaughteredlamb
    8 Jul 2011 - 12:33 PM

    See Here Perhaps try changing your OpenGL Settings?

    Work backwards, when did it last work? What have you done on the computer between it working and it not working, have you applied any updates, installed new software, updated drivers, installed new hardware?

    slaughteredlamb
    8 Jul 2011 - 12:38 PM

    A 'fix'/workaround seems to have been found here Looks like you need to edit your registry

    MeanGreeny
    8 Jul 2011 - 4:37 PM

    I recently had to revert my Catalyst drivers back a revision due to something similar in CS4 [11.6 back to 11.5]

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.