Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Shutter will not fire.


25 May 2012 7:17PM
I have recently purchased a Nikon D1H and from time to time the shutter will not fire.
It will actuate when the CF card is out and I have a 512mb card in use.
I have charged the battery to full.Anyone come across this problem? Thanks Phil

Join ePHOTOzine for free and remove these adverts.

ray1 e2
10 541 1 England
25 May 2012 7:31PM
Might be worth checking how many actuations have taken place.
Railcam e2
8 484 Scotland
25 May 2012 8:06PM
Is the card full? 512mb is not very large. Does the card need re-formatting? Just a few ideas.
25 May 2012 8:16PM
is it cause ur trying to get to close to objects for the lense
25 May 2012 8:39PM
If it does happen again switch to manual focus then if it fires your doing what rob says
26 May 2012 12:01AM
Thanks for that.I will check all suggestions. Regards Phil
thewilliam e2
6 4.9k
26 May 2012 1:04PM
I'd wager that the camera stops when the card is full. Then when you remove the card, there's nothing to stop it firing.

Some useful SOPs:-

Always format the cards before re-use rather than just delete the unwanted images.
We set up our cameras so that they won't fire unless there's a CF card loaded. Nothing worse than thinking we've taken a great shot and there's nothing recorded!
26 May 2012 2:18PM
Hi "the wiliam"-many thanks for your reply I will have to get another CF to try it out. The one I have was second hand but I did format it a few times to try and resolve the problem. I did get a brand new 4 gb card from Jessops and no joy. They told me later that is was too strong and get a lower one but they didn't have any so a got one from Camera Exchange.Hence the 512 mb card and still nothing. I will keep trying.
Best Regards
Phil
Jestertheclown
6 6.6k 242 England
26 May 2012 3:01PM

Quote:Nothing worse than thinking we've taken a great shot and there's nothing recorded!

I did that, for the first time ever, the other day!
I'd been out with the camera for about an hour and taken nothing, when I happen upon a particularly interesting (to me) motorcycle.
I got the shot OK. Sadly it was never recorded for posterity.
26 May 2012 3:40PM
Hi-Know the feeling. Took family out and go them ready for pics-then pressed the button and nothing.
I think it's some sort of electrical fault as I have tried all other solutions. On reflection and lots of reading its quite an old camera and it may have
had it's day.
Anybody with any other ideas would be appreciated,
Phil
26 May 2012 4:52PM
Further update on Nikon D1H shutter not fireing. Been looking at at again this afternoon and took CF card out and put it back and formatted again and shutter has actuated. This happened the same a few week ago then just stopped working. I have ordered a new CF card and will try again Regards Phil

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.