Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Site slow?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
Nigel_95
Nigel_95 e2 Member 8260 forum postsNigel_95 vcard United Kingdom2 Constructive Critique Points
29 May 2007 - 8:10 PM

I have followed the recent epz advice on speeding things up. I was online yesterday and the site was running fine. Tonight however, it is taking some 15 seconds to view an image and another 15 seconds to comment or vote. Opening a large image is not a problem. Anyone else having problems with speed?

Nigel

Sponsored Links
Sponsored Links 
29 May 2007 - 8:10 PM

Join ePHOTOzine for free and remove these adverts.

dougv
dougv Site Moderator 108376 forum postsdougv vcard England3 Constructive Critique Points
29 May 2007 - 8:17 PM

Here are some timings from my browser for opening this page.
Time to first byte - from click to first byte. 0.00s
Time to completion - from click to complete display 6.079s
Page size 55.27K
It does vary of course, but I just shows the sporadic nature of speed issues and how hard it can be to pin point things.

Last Modified By dougv at 29 May 2007 - 8:18 PM
Nigel_95
Nigel_95 e2 Member 8260 forum postsNigel_95 vcard United Kingdom2 Constructive Critique Points
29 May 2007 - 8:28 PM

Thanks for the response Doug. I had waited some time before posting my comment, to see if it was a brief blip. Since starting this thread, things do seem to be a bit better. However, it seems I am not alone, as another thread was re-instated while I was starting this one.

EDIT: It took over 20 seconds for the above to register.
EDIT 2: The edit took 2 or 3 seconds!

Nigel

Last Modified By Nigel_95 at 29 May 2007 - 8:30 PM
miptog
miptog  83532 forum posts United Kingdom61 Constructive Critique Points
29 May 2007 - 8:29 PM

Yep. Finding it slow today, and yesterday. Mike

Take-a-View
29 May 2007 - 8:32 PM

Same here

User_Removed
29 May 2007 - 8:40 PM

Trudgin' through treacle this evening - especially when adding comments in the Forum...

Sandgrouse
29 May 2007 - 9:06 PM

painfully slow tonight

EDan
EDan  7 United Kingdom
29 May 2007 - 9:15 PM


Quote: Trudgin' through treacle this evening

Too right

BenGriffiths
29 May 2007 - 9:15 PM

Hi all, we are experieincing a very heavy load tonight for some reason - this ahs highlighted that there are still a couple of areas that need optimizing still. Im looking at them now, and again at work tomorrow

Helpful Post! This post was flagged as helpful
nikon
nikon e2 Member 11112 forum postsnikon vcard England
29 May 2007 - 9:17 PM

Opening pages is like watching grass grow, fast losing my sanity starting to consider watching T/V.

lobsterboy
lobsterboy Site Moderator 1014131 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
29 May 2007 - 9:17 PM

I was just going to say that I have logged it as an error & the guys will look at it in the morning.. but then Ben appears Smile

BenGriffiths
29 May 2007 - 9:18 PM

Gotta keep an eye on my precious servers Wink

Boyd
Boyd  1011213 forum posts Wales11 Constructive Critique Points
29 May 2007 - 9:19 PM

Might be worth putting a boot to them?

Wink

IanFlindt
IanFlindt  9739 forum posts United Kingdom21 Constructive Critique Points
29 May 2007 - 9:22 PM

Desperately, tortuously slow. I'm off to look for some shoes to buy on-line. I never thought I'd find myself thinking that shopping was more fun than EPZ. Sad

BenGriffiths
29 May 2007 - 9:22 PM

I have made some changes already that have seemed to make things much quicker at my end, hows it for you lot? Any better?

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.