Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Site slow to load


tigerminx 10 237 South Africa
1 Aug 2006 4:19PM
Thanks Pete, done all I could from this side. Tried different ISP's, swapped ADSL modems etc etc, but still the same behaviour. I have spoken to other SA members and they have the same problem (different ISP's), so I am assuming it's an international bandwidth issue between SA and the UK?

Not all images load in either of the gallery's (fav photographer as well), and certain images will only open on the 6th or 8th attempt. 1 out of 5 comments will actually be posted, and 3 in 5 images will open from the gallery, the rest just time out?

If you have any ideas, please assist.

Bruce.

Join ePHOTOzine for free and remove these adverts.

Pete e2
13 18.7k 96 England
1 Aug 2006 4:22PM
Sorry to here that Bruce. I'll pass it over to Tom and Will to see if they can come up with anything.
mattw 11 5.2k 10 United Kingdom
1 Aug 2006 4:22PM
Have you been able to try different computer's Bruce?
Do you use IE or Tomcat?

Mattw
tigerminx 10 237 South Africa
1 Aug 2006 4:29PM
Much appreciated.

Matt, I've tried hundreds, I've used Firefox, IE5, IE6, IE7 beta2 and beta3, I've tried the MAC Safari browser and still the same timeouts occur. I've tried machines running Windows 98, 2000, 2003, XP Home and XP Pro, and the same thing occurs.

I work in the IT industry, so I have access to various network ifrastructures, PC's etc. I work for a local ISP, so I've brought up the issue with the support guys, and they cannot assist as well. The problem seemed to occur after the EPZ servers were relocated, but no-one else seems to be having the problem, so I just perserverd (sp).

Thanks again.
Bruce.
tomcupr 8 346
2 Aug 2006 10:02AM
We are aware that SA members have been experiencing problems. I tried to cooperate with one member to resolve this issue - I requested all sorts of details like ISP, tracert output, their location but they didn't get back to me. If you want to help me with this, email me please and I will do everything I can...
tigerminx 10 237 South Africa
2 Aug 2006 11:06AM
No problem Tom, you can contact me via e-mail (you can get it from my profile) and I'll assist in anyway I can. Send me all the details you need.

Bruce.
tomcupr 8 346
2 Aug 2006 11:09AM
emailing you now...

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.