Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Site so slow I've given up for the night.


Bernie 11 2.2k
19 Feb 2005 4:36PM
Anybody else running this slow(1 min to load home page)?
Getting a little peethed with it now. Goodnight all.

Join ePHOTOzine for free and remove these adverts.

ukuwi e2
10 476 1 England
19 Feb 2005 5:46PM
working fine for meSmile
ellis rowell e2
10 2.0k United Kingdom
19 Feb 2005 11:53PM
Yes, I did have a similar problem.

I think this points to congestion generally, not just this website. A colleague and myself were trying to hold a conversation by internet, but it was so broken up that we had to give up. At less congested times we have no problems.
Bernie 11 2.2k
20 Feb 2005 12:48AM
It's fine again this morning.
User_Removed 10 17.9k 8 Norway
20 Feb 2005 2:15AM
Having problems on occasions since 8.30 when I first came online. Ongoing at this time... Pages 'hanging' and VERY slow to load on occasions. My ADSL connection is fine - verified with my own websites. Pete?

Mike
dougv e2
10 8.4k 3 England
20 Feb 2005 3:23AM
Bernie, yes it did slow down a bit last night.
I had a couple of pages that took an age to come up, but it cleared again.
Ironically, it was just after you said you were going to bed!

Doug

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.