Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


So slow


tomcat e2
9 6.0k 15 United Kingdom
14 Mar 2011 8:58PM
What should have been a relaxing 45 minutes, this evening, catching up with "My favs" turned into an ordeal (and not the first time either)

About 50% of the images took up to 10+ seconds to load; On about 50%, the green vote acceptance bar did not load, so I was closing that image down and reopening it (Some of the time the vote had been registered, sometimes not.
Unless I voted on an image, the previous upload thumbnails did not load, so could not see if there was an image I might want to comment on, without going through a right rigmarole

Worse than platting fog.
It is not the whole site, but appears to be just "My favs" where the problem lies

I cannot believe there is only myself, who has this issue.Sad

Report submitted

Adrian

Join ePHOTOzine for free and remove these adverts.

cantona43 e2
9 890 4 England
14 Mar 2011 9:02PM
I had that problem too with voting
Scutter e2
7 1.7k 6 United Kingdom
14 Mar 2011 9:03PM
it was slow earlier but seems OK now.......................
tomcat e2
9 6.0k 15 United Kingdom
14 Mar 2011 9:05PM

Quote:I had that problem too with voting


Ah! Seems I am not aloneSmile


Quote:it was slow earlier but seems OK now


Do you mean in general, which I am not referring to, or a particular area?

Adrian
lobsterboy e2
10 14.2k 13 United Kingdom
14 Mar 2011 9:06PM

Quote:I cannot believe there is only myself, who has this issue


I should think others have the same problem (f8 seems to have a similar problem).
What browser are you using & have you tried a different one?
Have you cleared your cache?


Quote:Report submitted


Dosn't look like it registered as there isn't a report against your name that I can see.
csurry
12 9.2k 92
14 Mar 2011 9:08PM
Surely I am the only person in your favourites so just access my portfolio directly Tongue
tomcat e2
9 6.0k 15 United Kingdom
14 Mar 2011 9:26PM

Quote:Dosn't look like it registered as there isn't a report against your name that I can see.


It is a follow up on the same thread I posted on the 9th March Chris.

I must have cleared my cache about twenty times, during my recent session on "My favs", but to no avail


Quote:Surely I am the only person in your favourites so just access my portfolio directly


At least you retuned to work & kept your sense of humourGrin

Adrian
lobsterboy e2
10 14.2k 13 United Kingdom
14 Mar 2011 10:17PM
R I C
sherlob e2
8 2.4k 126 United Kingdom
14 Mar 2011 11:00PM
Personally I have found speed issues with epz for the last month or so - all pages within the site seem to take at least 75% longer than other sites web pages - I'm finding each page no matter where averages 8-10 seconds. In the last few weeks I've found the browser has timed out. I'd assumed that the guys had been doing some maintenance?
f8 11 9.2k 22 England
14 Mar 2011 11:43PM
I had a slow site problem but I found my problem was too many filters on the galleries so I deleted them and .....hey presto problem solved.
Its worth trying.
tomcat e2
9 6.0k 15 United Kingdom
15 Mar 2011 7:46AM

Quote:my problem was too many filters on the galleries


Not at this end unfortunatelySad
Only have one filter in use normallyGrin
tomcat e2
9 6.0k 15 United Kingdom
15 Mar 2011 6:33PM
Just had a quick 5 mins with My favs section & not one single issueGrin
lobsterboy e2
10 14.2k 13 United Kingdom
15 Mar 2011 8:16PM
Has anything changed that you know of?
tomcat e2
9 6.0k 15 United Kingdom
15 Mar 2011 8:27PM
Not in the slightest ChrisSmile

Mind you, it just took me several attempts of switching images, before the reset notification button worked on my latestSad

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.