Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Sony Alpha 100 Error Codes


macroman 11 15.3k England
15 Feb 2012 8:06PM
Aaarghh!

I'm getting 'Error Code 0x56 on my Sony A100.Sad

Anyone know the reason, and is there a DIY cure?


Thanks In Advance.

Join ePHOTOzine for free and remove these adverts.

User_Removed 10 17.9k 8 Norway
15 Feb 2012 8:51PM
From what I read on the net, it appears you have a problem that (Possibly) requires that the body be returned to the manufacturer.

If it is under a current Warranty, then I would council you contact the vendor a.s.a.p.

Remember this... under EU Rules, (depending on where you bought it) it may well be warranted for up to SIX years.

Google can help here. Smile
macroman 11 15.3k England
15 Feb 2012 10:07PM
Thanks Mike,

Yes, I've come to that conclusion too, I've tried all the suggestions on various sites with no cure so it looks like a repair job.

Can't find the delivery invoice at present, but knowing my luck it will be out of guarantee.

Oh well Ive still got the Samsung A7 compact. Grin

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.