Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Speed?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
cats_123
cats_123 e2 Member 103956 forum postscats_123 vcard Northern Ireland24 Constructive Critique Points
3 Apr 2011 - 6:34 PM

Anyone else experiencing speed issues this pm?

Using FF4 + W7 but have also tried in IE8

I can get the site to load but once in it really slows down. Tried to open a modification page and it just sits in a loop????

haven't reported it yet

Sponsored Links
Sponsored Links 
3 Apr 2011 - 6:34 PM

Join ePHOTOzine for free and remove these adverts.

BarrieNeilPhotography

Are all websites the same or just epz? There could be lots of reasons for slow responses and more often than not, it's network issues Smile

Jestertheclown


Quote: Anyone else experiencing speed issues this pm?

None at the moment but I'ver had problems with this site ever since I started using it 2 years ago.
Sometimes it can be fine, then it'll slow to a crawl.
It's the only site that does it.

lobsterboy
lobsterboy Site Moderator 1013935 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
3 Apr 2011 - 7:29 PM

Seemed slow to me yesterday, but seems OK now.

Paul Morgan
Paul Morgan e2 Member 1214381 forum postsPaul Morgan vcard England6 Constructive Critique Points
3 Apr 2011 - 7:49 PM


Quote: Are all websites the same or just epz? There could be lots of reasons for slow responses and more often than not, it's network issues

Check your connection speed via your routers software, then try an online speed test and compare the two. I found a massive difference and it was running at half the speed it was a few months ago.

Could not find the cause, so re-installed, my pc was over due anyway, now its back up to full speed.

cats_123
cats_123 e2 Member 103956 forum postscats_123 vcard Northern Ireland24 Constructive Critique Points
3 Apr 2011 - 7:57 PM


Quote: Are all websites the same or just epz? There could be lots of reasons for slow responses and more often than not, it's network issues Smile

No seems only to be epz


Quote: Check your connection speed via your routers software, then try an online speed test and compare the two

.

Not sure how I do that...have BT Total Broadband...

Paul Morgan
Paul Morgan e2 Member 1214381 forum postsPaul Morgan vcard England6 Constructive Critique Points
3 Apr 2011 - 8:09 PM

Neither do I, not using BT, but there must be a way.

My speed test had dropped to 7/8mbs with 17mbs through the router before I re-installed xp.

I`m now getting this, so more than happy.

untitled-1.jpg
router

untitled-2.jpg
speed test

Helpful Post! This post was flagged as helpful
BigRick
BigRick  82085 forum posts United Kingdom3 Constructive Critique Points
3 Apr 2011 - 8:17 PM

and i was happy getting 800 kbps... lol.... i have never had speed issues with the site though.

Paul Morgan
Paul Morgan e2 Member 1214381 forum postsPaul Morgan vcard England6 Constructive Critique Points
3 Apr 2011 - 8:21 PM

No never have I really, just the odd glich getting in, but once in it fly`s.

I was not that impressed with firefox 4, speed about the same, but caused loads of other issues Sad

cats_123
cats_123 e2 Member 103956 forum postscats_123 vcard Northern Ireland24 Constructive Critique Points
3 Apr 2011 - 8:40 PM

My speedtest reveals

Download: 14.56Mb/s
Upload: 1.00Mb/s
Ping 45ms

not much different I assume

Last Modified By cats_123 at 3 Apr 2011 - 8:40 PM
ianrobinson
ianrobinson e2 Member 41106 forum postsianrobinson vcard United Kingdom8 Constructive Critique Points
4 Apr 2011 - 12:06 AM

i get the speed issues with this site too, especially when voting for other people it can take an age to load the comment you put on peoples images.

MalcolmS
MalcolmS e2 Member 81059 forum postsMalcolmS vcard England13 Constructive Critique Points
4 Apr 2011 - 8:57 AM

Getting terrible speed issues, have had for a long time and particularly so since the improvements. I have, in the main stopped leaving comments as it takes so long and I have limited time. It is only epz, in fact it's quicker sometimes to go into epz through the link with facebook than go in direct. I have been told many times that it must be my connection, but why is it just epz, and why does it improve almost immediately when I complain but the improvement only lasts a couple of days or so.
I was at a friend's house over the weekend on the opposite side of the country and he has a fibre optic connection and a brand new computer. His speed was almost as bad as mine, particularly when first connecting, again no trouble with any other sites.
I have suggested in the past out of sheer frustration, that someone from epz should come to my house and experience how bad it is, but there has never been any takers. Knowing my luck it would magically speed up for the visit.
I luck back at my reports over the years and the majority have been about speed and most frequently after 'improvements' to the site.

Helpful Post! This post was flagged as helpful
brian1208
brian1208 e2 Member 109963 forum postsbrian1208 vcard United Kingdom12 Constructive Critique Points
4 Apr 2011 - 9:01 AM

its slow to log on using IE9 but once I'm in there is no problem with speed for me. 20mb Virgin BB

Helpful Post! This post was flagged as helpful
cats_123
cats_123 e2 Member 103956 forum postscats_123 vcard Northern Ireland24 Constructive Critique Points
4 Apr 2011 - 9:12 AM

Seems we all suffer a similar problem..again this morning it took about 5-6 secs to load

davidburleson
davidburleson ePHOTOzine Staff 72236 forum postsdavidburleson vcard United Kingdom
4 Apr 2011 - 9:20 AM


Quote: Seems we all suffer a similar problem..again this morning it took about 5-6 secs to load

When you guys say that the site is slow loading. Do you mean to complete the loading of the page or for it's initial respond (refresh) before you see anything?

What we find quite interesting as on average we get between 1.5mb-3mb in the office and the pages tend to complete loading within 3 seconds with initial page responding within 1 second. So, within 1 second the page starts displaying and normally the information I want is shown, and no more than 3 seconds when the page is completely loaded.

Last Modified By davidburleson at 4 Apr 2011 - 9:22 AM

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.