Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Speed?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Jestertheclown


Quote: but is it always the same x people

Even if it is the same x people, why are they only having problems with this site?

Sponsored Links
Sponsored Links 
4 Apr 2011 - 5:07 PM

Join ePHOTOzine for free and remove these adverts.

Paul Morgan
Paul Morgan e2 Member 1315335 forum postsPaul Morgan vcard England6 Constructive Critique Points
4 Apr 2011 - 6:44 PM


Quote: Even if it is the same x people, why are they only having problems with this site?

Who knows, but if you have got a very bad connection and EPZ has an off or slightly slower day, the problems could be amplified.

Jestertheclown


Quote: EPZ has an off or slightly slower day,

But isn't that what we're talking about Paul?

Last time this was going on I ran the speedcheck things and alll was well. Admittedly, I haven't bothered this time but I doubt that anything's changed. And surely, even if I did have a bad connection, then wouldn't everything else be suffering? It really is just this site and it's nothing new.
For that matter, do websites have off days?

cats_123
cats_123 e2 Member 104023 forum postscats_123 vcard Northern Ireland25 Constructive Critique Points
4 Apr 2011 - 8:40 PM

My Speedtest yesterday (when I started this thread) at virtually the same time;-

Download: 14.56Mb/s
Upload: 1.00Mb/s
Ping 45ms

Today: (with epz is operating relatively normally)
Download: 14.50Mb/s
Upload: 0.96Mb/s
Ping 37ms

so nothing has changed much, except the ping time..is that reflective of the speed of the signal?

tomcat
tomcat e2 Member 95916 forum poststomcat vcard United Kingdom15 Constructive Critique Points
4 Apr 2011 - 9:01 PM

Summats occured!

Just had a very quick look at "My favs" & everything ran like wildfire.
Unlike earlier, when my own PF images were taking up to 20 seconds to load

tomcat
tomcat e2 Member 95916 forum poststomcat vcard United Kingdom15 Constructive Critique Points
4 Apr 2011 - 9:08 PM

A damn silly question, but why is it when I paste my trace up, it doesn't show it all?

It is there when I start the comment, but when I preview the comment, it has been condensed

Last Modified By tomcat at 4 Apr 2011 - 9:09 PM
tomcat
tomcat e2 Member 95916 forum poststomcat vcard United Kingdom15 Constructive Critique Points
4 Apr 2011 - 9:14 PM

Spoke to soon

Just took nearly twenty seconds, to jump from the home page to this topic

Paul Morgan
Paul Morgan e2 Member 1315335 forum postsPaul Morgan vcard England6 Constructive Critique Points
5 Apr 2011 - 12:24 AM


Quote: I was at a friend's house over the weekend on the opposite side of the country and he has a fibre optic connection and a brand new computer. His speed was almost as bad as mine, particularly when first connecting, again no trouble with any other sites

Well if he has BT infinity it will still be copper wire between your house and the cabinet Smile


Quote: The user downloads a small piece of software then the tech guy - say DB - can connect to your PC and can look at the system configuration, browser add-ons etc. As well as witness ePz speed

My guess is, he already has enough to do.

Last Modified By Paul Morgan at 5 Apr 2011 - 12:27 AM
StrayCat
StrayCat e2 Member 1014794 forum postsStrayCat vcard Canada2 Constructive Critique Points
5 Apr 2011 - 1:05 AM

Back a year or two ago, Lobsterboy(Chris) suggested I install flsh player, which I thought I had at the time, but whatever happened it worked for me, and still does.

Last Modified By StrayCat at 5 Apr 2011 - 1:05 AM
ringyneck
ringyneck  7308 forum posts United Kingdom18 Constructive Critique Points
5 Apr 2011 - 10:21 AM

As I stated yesterday the speed has gone into mega speed mode ever since I started moaning about the slow speed...so as they stated earlier ....How can we fix it if you don't moan...I DID/THEY DID.

I also said yesterday that I know of people who have virtually given up on epz because of the slowness...they also said it was trying to cram too many things into the can so no wonder it went slow...they will not complain as they either could not get on or had given up.
Does this not worry "then upstairs".

keith

oops...this just took a good 20 secs to load.

Last Modified By ringyneck at 5 Apr 2011 - 10:22 AM
lobsterboy
lobsterboy Site Moderator 1014135 forum postslobsterboy vcard United Kingdom13 Constructive Critique Points
5 Apr 2011 - 10:30 AM


Quote: As I stated yesterday the speed has gone into mega speed mode ever since I started moaning about the slow speed...so as they stated earlier ....How can we fix it if you don't moan...I DID/THEY DID..

I seriously doubt that there is any relationship - if it was that easy to speed things up it would be flying all the time.


Quote: Does this not worry "then upstairs".

Yes, which is why they are trying to understand the problem.

Last Modified By lobsterboy at 5 Apr 2011 - 10:32 AM
ringyneck
ringyneck  7308 forum posts United Kingdom18 Constructive Critique Points
5 Apr 2011 - 10:43 AM

He he ...I thought it wouldn't be that easy.
Keith

SlowSong
SlowSong e2 Member 64429 forum postsSlowSong vcard England29 Constructive Critique Points
5 Apr 2011 - 10:44 AM

If you guys think this site is slow you wanna try Dell's. I've been trying to decide what computer/monitor etc. to order and I can honestly say you could cook a sunday roast in the time it takes to get from one bit to another.

I did have speed probs similar to MalcolmS has described, but it seems to have got better lately. Nothing I've done, so it must be EPZ's work. Mind you, I still can't get the versions to upload sometimes so I just skip them. Frustrating.

Chris
Smile

cats_123
cats_123 e2 Member 104023 forum postscats_123 vcard Northern Ireland25 Constructive Critique Points
5 Apr 2011 - 11:04 AM

everything seem superfast this morning...Smile

Download speed up to 14.65

davidburleson
davidburleson ePHOTOzine Staff 72349 forum postsdavidburleson vcard United Kingdom
5 Apr 2011 - 11:36 AM

It appears that there have been some issues with the mail routing which sends out notifications. This would have caused some delays when adding comments and uploading as it would have slowed down the sending of the notifications. However, we do have plans to further improve this by off loading the notifications onto a server task rather than when comments are uploads are done.

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.