Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Speed?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

New PortraitPro 12 SALE + 10% OFF code EPZROS814
tomcat
tomcat e2 Member 85912 forum poststomcat vcard United Kingdom15 Constructive Critique Points
6 Apr 2011 - 9:21 PM

There is a good chance that David B, has isolated the issueGrin

Going to see what tomorrow evening bringsSmile

Off to bed - alarm ringing in my tabs at 5.30amSad

Adrian

Sponsored Links
Sponsored Links 
6 Apr 2011 - 9:21 PM

Join ePHOTOzine for free and remove these adverts.

tomcat
tomcat e2 Member 85912 forum poststomcat vcard United Kingdom15 Constructive Critique Points
7 Apr 2011 - 6:52 PM

I don't like speaking to soon, but it seems if David has at least isolated my issue and his advice has cured itSmile

I am using W7 & I.E 9

Adrian

tomcat
tomcat e2 Member 85912 forum poststomcat vcard United Kingdom15 Constructive Critique Points
8 Apr 2011 - 6:05 PM

Still behaving itselfSmile
What we did, was uncheck the Compatability mode in IE9, by keying Alt, which brings up another bar below the browser bar & then clicking Tools and then unchecking compatability

Probably telling everyone how to suck eggs, but I was unaware of itGrin

Adrian

Last Modified By tomcat at 8 Apr 2011 - 6:06 PM
davidburleson
davidburleson ePHOTOzine Staff 72345 forum postsdavidburleson vcard United Kingdom
18 Apr 2011 - 11:22 AM

Hi Everyone,

I would like to let everyone know that we are experiencing some network issues with all Magazine Publishing websites at the moment which may cause web pages to load a little slower. Our server admins are looking into the issue as we speak and are working on resolving it as quickly as possible.

David

SlowSong
SlowSong e2 Member 64375 forum postsSlowSong vcard England28 Constructive Critique Points
18 Apr 2011 - 12:21 PM

Ah, thanks for that David. I thought we were going at snail's pace again today. Smile

Last Modified By SlowSong at 18 Apr 2011 - 12:21 PM
davidburleson
davidburleson ePHOTOzine Staff 72345 forum postsdavidburleson vcard United Kingdom
18 Apr 2011 - 12:27 PM

The slow down should be resolved now. However, we will be monitoring throughout the day to ensure this.

seahawk
seahawk e2 Member 7538 forum postsseahawk vcard United Kingdom
19 Apr 2011 - 6:22 PM

Followed this thread with interest. I use a Mac and Safari and have few problems loading sites except this one! It's often slow and yesterday evening most of it wouldn't work at all except for the Home page. Any links to Forum or reviews etc just would not load at all and I gave up.
I guess the server issues mentioned by DavidB in the the last post may be to blame but this problem has clearly being going on for quite a while. There seems to be enough anecdotal evidence in everyones' posts to suggest that the problem is in the site not in peoples' computers.
I'm no IT expert but my IT technician colleague at work says that problems like this occur sometimes and it seems almost impossible to trace the cause as there are so many variables.
This is not a criticism - I just hope that ephotozine staff keep trying until they find the cause!

Keep at it guys!

f8
f8  109169 forum posts England22 Constructive Critique Points
20 Apr 2011 - 9:30 AM

Yes I find it very slow too.Sad

davidburleson
davidburleson ePHOTOzine Staff 72345 forum postsdavidburleson vcard United Kingdom
20 Apr 2011 - 9:45 AM

We did have some issues yesterday which was causing some issues on reviews. We quickly raised this to the attention of our server admins which located the problem and are now working on resolving the issue. We have added a temporary fix for this problem while we await for them to resolve the problem. I found yesterday that if you hit a review when the problems were occuring, it would cause a slow down on all pages you accessed within that browsing session. The only way to stop the problem was to close down the browser and re-open it. However, that isn't needed now with this temporary fix.


Quote: Yes I find it very slow too.Sad

Care to elaborate on the problems you are getting? Smile

Add a Comment

You must be a member to leave a comment

Username:
Password:
Remember me:
Un-tick this box if you want to login each time you visit.