Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

tablets


Carabosse e2
11 39.7k 269 England
20 May 2013 1:34PM
No improvement. Sorry. Sad

Join ePHOTOzine for free and remove these adverts.

20 May 2013 4:48PM
How about now? (you will need to refresh your browser)
Carabosse e2
11 39.7k 269 England
20 May 2013 5:10PM
Nope. The specific problem, for me anyway, is that any item other than the first (ie the top) one on the dropdown does not work.
cats_123 e2
10 4.2k 25 Northern Ireland
20 May 2013 5:28PM
Sorry, still refreshes as soon as you touch the main menu
brian1208 e2
11 10.6k 12 United Kingdom
20 May 2013 5:30PM
I'm seeing exactly the same problem as CB, using an ASUS transformer 300.

It drove me mad all through my holiday when I was trying to catch up on what was happening here and nothing I tried solved the problem (I even tried enlarging the view by about 300% so that I was clearly hitting the right tab, and tried using my stylus in case my fingers were too fat but nothing solved the problem
t_downes e2
6 277 United Kingdom
20 May 2013 5:32PM
Same problem here still on the nexus 10 and 7..
21 May 2013 11:30AM
How About now (you will need to refresh)
cats_123 e2
10 4.2k 25 Northern Ireland
21 May 2013 1:36PM

Quote:How About now (you will need to refresh)

just tried again and still the same, sorry Sad
21 May 2013 8:41PM
I've setup a little test script on the following link. It would be helpful if those with the problem could check the link and see if the problem is fixed.

http://jsfiddle.net/xuZtt/1/

This link might work better:

http://fiddle.jshell.net/xuZtt/1/show/

In the bottom right frame, when clicking the menu link, you will get a message, the pop up should then display, clicking the main menu link again should then produce a 2nd message about following a link.

If you a get chance, could you check it for me and feedback your results.
lemmy 7 2.0k United Kingdom
22 May 2013 12:13AM
I have an iPad and a Samsung Android phone. EPZ is fine on both my devices so whatever the problems is it probably is not ePZ.
Carabosse e2
11 39.7k 269 England
22 May 2013 1:39AM
Very clearly EPZ does not work well on all Android devices so it is something which need to be addressed for EPZ's own sake.
lobsterboy e2
11 14.2k 13 United Kingdom
22 May 2013 6:08AM
Have either of you tried David's fix ?:

http://fiddle.jshell.net/xuZtt/1/show/
cats_123 e2
10 4.2k 25 Northern Ireland
22 May 2013 6:32AM

Quote:Have either of you tried David's fix ?:

not]http://fiddle.jshell.net/xuZtt/1/show/

not
sure what it is supposed to do...all I get is a new tab with the line "Main Link 1"
cats_123 e2
10 4.2k 25 Northern Ireland
22 May 2013 6:34AM

Quote:Very clearly EPZ does not work well on all Android devices so it is something which need to be addressed for EPZ's own sake.
clearly this is the case. I have read forums elsewhere (not epz related) where iPad etc are supported but not android
22 May 2013 6:38AM
The link is a test page which provide a stripped away menu for test. Please follow the instruction above and feedback the results. We have received comments that this works me if it does for others, will be implementing this solution on the main site.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.