Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Thumbnail problem

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    chriswebb
    chriswebb  9893 forum posts United Kingdom
    21 Jun 2006 - 5:09 PM

    This is a screenshot of a problem I have spotted with thumbnails in the reader gallery. Is it just me or has anybody else got it. I use Firefox if that's relevant.

    Sponsored Links
    Sponsored Links 
    21 Jun 2006 - 5:09 PM

    Join ePHOTOzine for free and remove these adverts.

    conrad
    conrad e2 Member 910870 forum postsconrad vcard 116 Constructive Critique Points
    21 Jun 2006 - 6:27 PM

    That does sometimes happen to me, but it always goes away again.

    Conrad

    Gecko
    Gecko e2 Member 725 forum postsGecko vcard Australia
    22 Jun 2006 - 8:05 AM

    I use Firefox, never had that problem. My only problem has been that the size of my photo I upload, specially the last few scenic ones, have been coming out really small.
    Hope you can get it sorted. Pam

    chriswebb
    chriswebb  9893 forum posts United Kingdom
    22 Jun 2006 - 10:00 AM

    I have also noticed that over the past few days a number of thumbnails don't appear at all, but the date the image was uploaded instead. The full-size image is fie though. I've just looked at the first 20 or so pages and there are several.

    Is this to do with recent server problems?

    Will
    Will  121788 forum posts United Kingdom
    22 Jun 2006 - 10:02 AM

    I have e-mailed a few people who are missing thumbnails to e-mail me their original photos so I can investigate, nothing received yet though.

    akh
    akh e2 Member 101138 forum postsakh vcard United Kingdom5 Constructive Critique Points
    22 Jun 2006 - 10:48 AM

    I also use Firefox and have seen this a couple of times recently. If you click on the text the pictures will open and are quite large - one was about 800 pixels - but the member posting was not an E2 member. Could this be a factor?
    Tony

    Will
    Will  121788 forum posts United Kingdom
    22 Jun 2006 - 11:05 AM

    The thumbnail problems should now be resolved for future uploads. If anyone needs a thumbnail creating for any of their photos, please let me know.

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.