Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Time in EXIF data incorrect


tomcat e2
9 6.0k 15 United Kingdom
1 Dec 2012 9:07AM
Below is acopy of a report , I have just submitted.
Wondered if any of you, had experienced the same thing.
I know KarenFB has


Quote:Something that has happened to me on several occasions, not least when I uploaded this morning.
Also it has been noticed by others, when they have uploaded

The time when the image was taken as shown in the EXIF data, is not appearing the same after upload - I know it can be changed with the Edit option, but nevertheless it is a fault


Adrian

Join ePHOTOzine for free and remove these adverts.

ChrisJP 6 811 Wales
1 Dec 2012 9:31AM
There's something at the back of my mind that on the Canon 60D this was corrected with a firmware update. Don't know if that applies here.
lobsterboy e2
10 14.2k 13 United Kingdom
1 Dec 2012 9:34AM
how is it wrong just random or out by an hour or what)?
does it only happen on the first 12 days of the month?
tomcat e2
9 6.0k 15 United Kingdom
1 Dec 2012 9:50AM
Quite often defaulting to midnight, but I haven't kept a record.
Only decided to put the report in, after Karen mentioned the same thing on her upload this morning

As to Chris' comment, the EXIF data is being recorded correctly, but it is changing during upload
tomcat e2
9 6.0k 15 United Kingdom
4 Dec 2012 1:51PM

Quote:davidburleson Note left : 04/12/2012 - 10:14
Hi Adrian,

The problem has been sorted now. Thanks for reporting!

Best regards,
David




Cheers David
4 Dec 2012 2:47PM
no problem Smile

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.