Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Unidentified network

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 2:20 PM

    Here's hoping one of you tech gurus can help. I have changed routers due to computer movements and I now have one PC hard wired and an xbox, PS3, two laptops, one desktop and an iphone all running wirelessly, however I cannot get the third laptop to recognise the network. I am unable to change from 'unidentified network' to my named network on this final laptop. Wirless signal is excellent but I am only getting 'local access'. It is Vista if thet helps.

    I hope this makes sense to those who can offer a solution.

    TIA Graham

    Sponsored Links
    Sponsored Links 
    5 Apr 2010 - 2:20 PM

    Join ePHOTOzine for free and remove these adverts.

    User_Removed
    5 Apr 2010 - 2:23 PM

    Was the laptop set up previously to use something like WEP, where it needs to share an encryption key with the router ? ie. the laptop is trying to use an old WEP key.

    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 2:30 PM

    Hi Chris, the laptop was on WEP but it has accepted the new password for the WPA and is configured for that.

    User_Removed
    5 Apr 2010 - 2:36 PM

    So is there a shared key in WPA ? Does it have to be set on both devices ?

    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 3:06 PM

    The key is set in the router and the laptop has accepted the key. For comparison here are my network settings:
    untitled-1.jpg

    and my daughters, sorry about the quality, snapshot from iphone.

    photo.jpg

    BigRick
    BigRick  92085 forum posts United Kingdom3 Constructive Critique Points
    5 Apr 2010 - 3:54 PM

    it could be that ghost in your monitor, holding the camera, that is messing things up for you. WinkTongue

    Last Modified By BigRick at 5 Apr 2010 - 3:55 PM
    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 4:18 PM


    Quote: It could be that ghost in your monitor, holding the camera, that is messing things up for you.

    It's a possibility, but I am also installing 'service pack 2' on the laptop........just in case it's not the ghost Wink

    cameracat
    cameracat  108578 forum posts Norfolk Island61 Constructive Critique Points
    5 Apr 2010 - 4:18 PM

    Have a look in the wireless settings of your router interface.

    Look for something along the lines of " Wireless Access Station " list.

    Once there you should have a list of " available wireless stations " aka one should be your laptop.

    Add the laptop to the " Trusted " list, Then save the settings.

    In all probability you have " Access Control " turned on, Sometimes you have to turn that off before adding another wireless station to the trusted list.

    But make sure to turn it back on again, Once communication with the laptop is established.

    There are a few other twists to this, But its best to work through them one at a time.

    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 5:51 PM

    Router appears to be set up ok. I can't understand how the laptop is telling me I'm succesfully connected to the router, yet it will not allow me to connect to the internet, allowing only local access.

    cameracat
    cameracat  108578 forum posts Norfolk Island61 Constructive Critique Points
    5 Apr 2010 - 8:42 PM

    Check the Internet Explorer options under the " Connections tab " At the bottom is LAN settings, Click on that.

    Make sure the " Automatically Detect " option is ticked, This may have changed when the system created the No2 connection.......Smile

    Its still regarding No1 as the default version......Sad

    Had a similar issue to sort for someone recently.....!

    Last Modified By cameracat at 5 Apr 2010 - 8:43 PM
    CaptivePhotons
    CaptivePhotons e2 Member 111561 forum postsCaptivePhotons vcard England2 Constructive Critique Points
    5 Apr 2010 - 8:47 PM

    Situation resolved now, thank you.

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.