Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Get on1's Perfect Effects 9.5 for FREE! (£48 value)

Upload Problems - Epz


12 Apr 2014 2:30PM
Is anyone else having problems uploading to the gallery?

Cheers,

Matt

Join ePHOTOzine for free and remove these adverts.

arhb Plus
7 2.6k 68 United Kingdom
12 Apr 2014 2:56PM
Some upload issues are flash player related Matt -
Might be worth deleting your current version then downloading/installing the latest.
I have found in the past, that by just upgrading(rather than deleting and re-install) doesn't solve the problem.
danbrann Plus
10 517 15
15 Apr 2014 3:30PM
I am having problems with My portfolio Today. It is not showing me how man votes I have or who has voted. This seems to have happened when I tried to delete a variant I uploaded today.

Danbrann
15 Apr 2014 4:48PM
Hi Danbrann,

The best thing to do is to Contact Support (link at the bottom of the page). Please provide a link to the photo in question.

Cheers!
David
IshanPathak 1 202 12 India
17 Apr 2014 3:35PM
I would also recommend dropping a complain in the Contact Support section.

I think you might be facing the problem, that the image wont be getting uploaded in the upload box, right? I had this issue, ( i still have sometimes ) Best thing to do is change the browser.
Like i use Opera, but i'm constantly facing uploading problem, especially in gallery uploads/ variants / modifications. I found that Internet Explorer works best for uploading ( you can laugh, but i never faced any issue yet while using that browser ) you could try any other browser apart from the current one you are using.
I would recommend Google Chrome ( if you dont use it already ) as it has inbuilt flash player.

Still, if it doesnt work, go for Contact Support. Smile

Ishan
danbrann Plus
10 517 15
17 Apr 2014 3:55PM
The problem I had has been resolved...thank you.
Danbrann
nonur Plus
6 15 9 Turkey
9 Jun 2014 7:12AM
My problem is about the time spent to upload. Nowadays it takes ages to upload an image to the gallery. The speedy increase of the number of members might have been the reason why, perhaps. I think it has to be taken care of, if it's the case with everyone on the site.
StrayCat Plus
11 16.1k 2 Canada
9 Jun 2014 7:28AM
I just uploaded to the gallery, everything normal for me.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.