Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Uploading to Elements 9


SlowSong e2
6 4.8k 29 England
3 Apr 2011 2:46PM
I recently installed Elements 9 so that I could upload files from the G11 straight into there instead of the old Elements 5 which doesn't recognise RAW files from the newer camera. However, I don't seem to be able to access Adobe Photo Uploader for Elements 9.

All the Raw files and jpegs upload into the PC Pictures files OK, but the computer defaults to Elements 5 which only accepts the jpgs.

Anyone know why that might be? I'd like to stop using Elements 5 now but until I get this sorted out it's a bit of a faff. My computer's quite old now so I'm not sure if it's a software or hardware problem.

Cheers, Chris

Join ePHOTOzine for free and remove these adverts.

kinfatric e2
10 550 9 Scotland
3 Apr 2011 3:11PM
You'll need to associate the type of files you want to open with Elements 9 it looks like your system is still using ver5 for this. Navigate to your raw file thats on your system and right click on it, a box should then open with all the programs that are on your computer, choose the editor that you mention or Elements 9 itself. Hope this helps.
kinfatric e2
10 550 9 Scotland
3 Apr 2011 3:24PM

Quote:a box should then open with all the programs that are on your computer

First there will be a drop down box containing Open With click on this then all the programs on your system should be visible...then do as I've said in my previous post.

Sorry for getting a bit ahead of myself.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 3:38PM
I've done that Kinfatric but it doesn't recognise Elements 9 and goes straight to 5.
kinfatric e2
10 550 9 Scotland
3 Apr 2011 3:47PM
As an idea, if you still have Elements 5 installation disk try removing the program from your system and leaving only Ver9 so the system has no choice but use it.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 3:54PM
I thought of that but if I remove it and the problem's still there it's more faffing about putting it back on again. There must be a simple reason. I'll ask Adobe, although they're not always that useful.
Cheers Kinfatric.
kinfatric e2
10 550 9 Scotland
3 Apr 2011 3:57PM
Had a nosy around between posts and found this: Elements 9 comes with Adobe Camera Raw 6.1 and the G11 was added to ACR 5.6 so it should work....check that you do have an up to date copy installed.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 4:08PM
Yup, all up to date. Sad
kinfatric e2
10 550 9 Scotland
3 Apr 2011 4:13PM
Its most likely to do with the older version still being installed and a DLL file but as you say unless anyone else can help thats viewing then Adobe may be your answer, have you checked their frequently asked questions area ( if the subject is covered ) for an answer.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 4:20PM
Will do that. Thanks for your help.
Smile
BigRick e2
9 2.1k 3 United Kingdom
3 Apr 2011 4:33PM
Its more likely that elements 9 organiser is a big pile of crap, and you are better off using something else to dowload files etc, and just use the edit side of it.... if i could get rid of the organiser part i would, the editor is great , but trying to open or sort files in the organiser is like pulling teeth.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 5:21PM
I never use the Organiser bit. It's just that my computer won't recognise Elements 9 when uploading even though I tell it to use the 9 organiser for that purpose. I only use the Organiser bit for storing pics I want to work on. But even then, I'd still like stuff to work.
Ewanneil 4 1.1k 2 Scotland
3 Apr 2011 5:52PM
Have you checked to see if your PC's specification is up to the requirements of PSE9 - you did say it was quite old. Check the side of the box PSE9 came in and compare that with your PC's spec'.
SlowSong e2
6 4.8k 29 England
3 Apr 2011 6:01PM
Mmm, had a look but it's a bit techy for me and don't know what most of it means. I'll wait till the other half comes home to check. Good point, thanks Ewanneil.

On the other hand I'm thinking of buying a new computer soon so that might solve the problem. I'm using a 4 year old computer with a 15" diameter CRT monitor so it's about time I upgraded. The only thing that's put me off so far is that I love the quality of the monitor.

Cheers, Chris
3 Apr 2011 8:47PM
It was not clear to me whether you are importing images from the camera directly into the Organiser.

I actually use Lightroom myself but recently installed Elements 9 and have just checked. I went into the organiser and used File>Get Photos and Videos>From Camera or Card Reader. I had previously connected my camera and this was in the list of options offered so I selected it and ticked the files that I wanted to upload. The uploaded files were Raw and I chose one one then selected Fix>Full Edit and the Raw file opened in Adobe Raw. The version of Adobe Raw that I have is V6.3 which you can get by updating Help>Updates. It is best to use the current version.

I also have an earlier version of Element (6) installed not to mention PS CS4, PS CS4 and Lightroon 2 & Lightroom 3. I can see no reason why you could not import your camera files in this way.

Dave

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.