Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

uploading to my portfolio..

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    KevinEllison
    KevinEllison e2 Member 72497 forum postsKevinEllison vcard England
    21 Apr 2007 - 12:55 AM

    As a new member I've managed to upload one picture to my portfolio..with help from others...! but now I can't upload any more.. Five times in three days I've filled in the details form and been presented with the bottom line of "depending on your image file size (got that right) and internet connection (2Mb broadband) upload could take several minutes". After 8 minutes I'm presented with the exact same page again to fill in all the details..with all the slots empty..! Looking at my portfolio page shows it hasn't happened..
    I've reported this this through the "report a problem" thing...but no response..any ideas please..?!
    thanks,
    Kevin.

    Sponsored Links
    Sponsored Links 
    21 Apr 2007 - 12:55 AM

    Join ePHOTOzine for free and remove these adverts.

    Boyd
    Boyd  1011213 forum posts Wales11 Constructive Critique Points
    21 Apr 2007 - 7:05 AM

    Have you read this - How do I resize pics for uploading to the site?

    KevinEllison
    KevinEllison e2 Member 72497 forum postsKevinEllison vcard England
    21 Apr 2007 - 12:58 PM

    Yes I did thanks Boyd, Doug helped me get it right for the first upload - which went okay so I assume I'm doing that bit right..! I'll just have to double check everything I'm doing and keep trying.!
    Cheers,
    Kevin.

    dougv
    dougv Site Moderator 108365 forum postsdougv vcard England3 Constructive Critique Points
    21 Apr 2007 - 1:16 PM

    Kevin, we have today received another report of a user not being able to upload.
    I have checked the file he is trying to upload and it is OK, so there must be a bug in the system somewhere.
    Hopefully it will be fixed fairly soon.
    Frustrating I know, but hang on in there.
    Doug Wink

    Last Modified By Dave at 21 Apr 2007 - 1:25 PM
    sugarbird
    sugarbird  10223 forum posts South Africa
    21 Apr 2007 - 1:49 PM

    I am also having problems but it could be my server limit although I am able to upload to my other site successfully..not sure what it is..thanks

    dougv
    dougv Site Moderator 108365 forum postsdougv vcard England3 Constructive Critique Points
    21 Apr 2007 - 1:55 PM

    Jill, it does not seem to effect all users, so it could be account specific.
    Have you submitted an error report?
    You can use this link to do so.
    Doug Wink

    sugarbird
    sugarbird  10223 forum posts South Africa
    21 Apr 2007 - 2:21 PM

    Ok thanks, I have not done that..

    dougv
    dougv Site Moderator 108365 forum postsdougv vcard England3 Constructive Critique Points
    21 Apr 2007 - 2:31 PM

    Report received and flagged as urgent.
    Doug Wink

    garymc
    garymc  8 United Kingdom1 Constructive Critique Points
    23 Apr 2007 - 7:11 PM

    i think doug might have been refering to me being the other user who couldn't upload. i tried a system restore to the day before my previous upload and it seems to have sorted it. thanks, gary.

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.