Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Using the Classifieds - problems

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »

    Attention!

    This topic is locked.
    Reason: OP has submitted a report.
    Overread
    Overread  63746 forum posts England18 Constructive Critique Points
    10 Mar 2014 - 11:07 PM

    So first up gah the forum changed and everything went grey - I miss the red.


    In other news just tried to use the classifieds and came across a problem. Not sure if its the site or my browser, but it seems to have a problem with the "duration" slot. I enter the number 1 and it doesn't appear and preview states that I need to add 30 odd credits to count. So clearly its trying to count per day listings instead of per month.

    Browser wise I'm using Opera in case that's a factor

    Sponsored Links
    Sponsored Links 
    10 Mar 2014 - 11:07 PM

    Join ePHOTOzine for free and remove these adverts.

    dougv
    dougv Site Moderator 108365 forum postsdougv vcard England3 Constructive Critique Points
    10 Mar 2014 - 11:39 PM

    Sounds strange.

    If you submit a report the IT guys will take a look for you.

    MODERATOR POST
    • «
    • 1
    • »

    Attention!

    This topic is locked.
    Reason: OP has submitted a report.