Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

V4 Homepage

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

Leave a Comment
    • «
    • 1
    • »
    jjmills
    jjmills  9153 forum posts Scotland
    11 Apr 2007 - 2:18 PM

    Firstly the upgrade looks great and I am all for it.

    I do seem to have a issue on the home page, shortly after loading the "Ephotozine News" section relocates to the bottom of the screen leaving a large blank strip down the right hand side.

    It seems to happen just as the the blue box in the upper right appears.

    Does anyone else have this? My screen is set to 1024x768.

    Is there anywhere we can post requests for return of functions and other minor changes?

    Keep up the good work.

    Thanks

    John

    Sponsored Links
    Sponsored Links 
    11 Apr 2007 - 2:18 PM

    Join ePHOTOzine for free and remove these adverts.

    dougv
    dougv Site Moderator 108374 forum postsdougv vcard England3 Constructive Critique Points
    11 Apr 2007 - 2:28 PM

    Hi John,

    Yes I get that too.
    It is when the ads load on the right hand side of the page.
    It forces the browser to reformat the page leaving the blank strip you mention.
    I'm sure the team will sort it out soon enough.

    Doug Wink

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.