Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


PRIZES GALORE! Enter The ePHOTOzine Exclusive Christmas Prize Draw; Over £10,000 Worth of Prizes! Plus A Gift For Everybody On Christmas Day!

Website Problems


16 Jan 2007 11:57AM
Hey all,
Just a quick favour to ask. Have just changed our website to a new server in preparation for launching a new website in a couple of weeks.
As ever, this hasn't gone to plan and the site seems to be working for some and not others.

If you don't mind, can you just let me know whether its working for you or not. A simple yes or no will do thanks!

Test Link

Ta very much,

Matt

Join ePHOTOzine for free and remove these adverts.

digicammad 11 22.0k 37 United Kingdom
16 Jan 2007 12:01PM
Hello (Firefox)
User_Removed 10 3.3k Russian Federation
16 Jan 2007 12:08PM
Working (Firefox 1.x & IE7)

...hoping that the Nikon 80-200 is still in stock next week when I've been paid too... ;o)
strawman 11 22.0k 16 United Kingdom
16 Jan 2007 12:09PM
Working IE 6
skeletor 11 1.6k England
16 Jan 2007 12:12PM
All systems go here.

IE7

Steve
andytvcams 12 10.4k United Kingdom
16 Jan 2007 12:18PM
Not here.
getting the page cannot be displayed.

message.
stevekhart 8 4.5k 3 United Kingdom
16 Jan 2007 12:18PM
Working for me (Nikon D200 user)
User_Removed 10 3.3k Russian Federation
16 Jan 2007 12:21PM

Quote:Working for me (Nikon D200 user)

Your camera's got the internet on it?
Cool!
stevekhart 8 4.5k 3 United Kingdom
16 Jan 2007 12:24PM
Doesn't yours?
User_Removed 10 3.3k Russian Federation
16 Jan 2007 12:25PM
Nope, but I only got a D70 and D100... Maybe I need a firmware update?
JohnJo 9 145 United Kingdom
16 Jan 2007 12:31PM
Working here.

Your problem might be due to the slow propagaion of the DNS information of the web site (its address and how to get there). If it is it will sort itself out 24 to 48 hours after initial setting up of the DNS entry.
Big Bri 13 15.7k United Kingdom
16 Jan 2007 12:47PM
-edited-
User_Removed 10 3.3k Russian Federation
16 Jan 2007 12:50PM
I was under the impression that Matt was a paid up advertiser? Anyway, it's not like one of us is likely to click through to test his site and accidentally buy anything, is it?
KatieR 10 6.2k 6
16 Jan 2007 12:52PM
I am a customer already.

Works ok for me, Matt.
16 Jan 2007 12:52PM
Ok thanks guys I think that will do.
Seems to be working in most places, just not quite everywhere.

John- this was what I was thinking so I guess we'll just have to give it some more time.

Big Bri- not against T&C if you are a paid advertiser on the site. Didn't mean to offend, just seemed a useful place to get an idea of the problem.

Thanks all,

Matt

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.