Login or Join Now

Upload your photos, chat, win prizes and much more

Username:
Password:
Remember Me

Can't Access your Account?

New to ePHOTOzine? Join ePHOTOzine for free!

Like 0

Websites? Error on page Icon?

Join Now

Join ePHOTOzine, the friendliest photography community.

Upload photos, chat with photographers, win prizes and much more for free!

55% OFF new PortraitPro 12 - use code EPHZROS414.
Leave a Comment
    • «
    • 1
    • »
    Lucian
    Lucian  4505 forum posts
    8 Jul 2012 - 7:35 PM

    Every so often i get a yellow (error on page)icon on the bottom left hand side of my monitor when i open certain web pages. Can any one explain why this is? I am in the process of trying to order some photos from ds colour labs and after i input my payment details and it says it is processing my transaction with the bank the page goes blank and i get the error on page icon. What it should do is upload my photos to be ordered after the transaction is authorised. Can anyone tell me what could be wrong?

    Thanks

    Sponsored Links
    Sponsored Links 
    8 Jul 2012 - 7:35 PM

    Join ePHOTOzine for free and remove these adverts.

    pulsar69
    pulsar69  91611 forum posts United Kingdom6 Constructive Critique Points
    8 Jul 2012 - 11:47 PM

    You need to convert it to black and white that way you wont see the little yellow triangle anymore.

    Carrera_c
    Carrera_c  4244 forum posts United Kingdom3 Constructive Critique Points
    9 Jul 2012 - 1:08 PM

    Its nothing you're doing wrong, some browsers are incompatible with some sites and you'll get errors. Mainly just down to poor website design not taking all browsers into account.

    I'm assuming that you're using Internet Explorer, which usually I would expect to work as it's one of the most common, but I would try using Firefox or another browser and see if you get any further.

    User_Removed
    9 Jul 2012 - 2:31 PM


    Quote: You need to convert it to black and white that way you wont see the little yellow triangle anymore.

    If it works with red-eye, I don't see why it wouldn't work with yellow triangles.

    Good Lucianesque suggestion, Pulsar.

    Wink

    JackAllTog
    JackAllTog e2 Member 53469 forum postsJackAllTog vcard United Kingdom58 Constructive Critique Points
    9 Jul 2012 - 4:24 PM

    It often indicates a javascript error, hover you mouse over it and it might confirm this.
    Your PC may need a windows update, or a java update, or as above the browser may be incompatible though Firefox, IE, Chrome all should be fine with most sites.

    However you may also have spyware and or viruses so make sure you know you are clean.
    Also phone up the comapny to make sure you haven't ordered the same thing twice and the page crashed after taking your order, not before.

    Do a general PC clean up and you should be fine.

    Stuart

    User_Removed
    9 Jul 2012 - 5:34 PM


    Quote:

    Do a general PC clean up and you should be fine.



    ..but take care when using a wire brush on the motherboard.

    • «
    • 1
    • »

    Add a Comment

    You must be a member to leave a comment

    Username:
    Password:
    Remember me:
    Un-tick this box if you want to login each time you visit.