Save 69% on inPixio Photo Studio 10 Ultimate

Adobe PhotoShop CS2/Vista


DolphinLady 14 54 1 Wales
5 May 2009 6:11PM
I need help desperately.....
Some kind member did help me out last August/Setember, but I have lost the details of what to do.
My CS2 is incompatible with Vista, but I can't afford an upgrade at the present time, so if anyone can advice me what to do to get it working again I would be very grateful.
Hilary

Join ePHOTOzine for free and remove these adverts.

strawman 16 22.1k 16 United Kingdom
5 May 2009 6:19PM
Hilary, what is it that has happened. Is it the registration issue, if so please read this old thread.
DolphinLady 14 54 1 Wales
5 May 2009 6:24PM
Things like the clone tool & the heal tool, all the adustment tools & the save, have all stopped working, in fact there's not a lot that is working any more.
I will go & have a look at the thread & get back to you.
Thank you,
Hilary
strawman 16 22.1k 16 United Kingdom
5 May 2009 6:29PM
That sounds more like a corruption of some Adobe settings. You could just remove and re-install the software or do a repair install and see if that works.

Just check it is not because you have switched to16 bit files, or Lab colour space or something esoteric like that.
DolphinLady 14 54 1 Wales
5 May 2009 6:32PM
I followed the instructions from the thread & all appears to be OK now.
In fact I only clicked on Run as Adminitrator & it took me staight to the programme.
I will print it off & keep it in a safe place.
Thank you so much for your time.
Hilary.
PS, could you close this for me now please as I don't know too much about these forums......

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.