Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

Alpha 100 doesn't see my lensbaby (help)

15 Mar 2008 10:23PM
I bought a lensbaby 2.0 with my Alpha 100 with a sony /minolta mount but the camera doesn't see the lens and won't take a picture...same goes for extension tubes.

Any ideas


Join ePHOTOzine for free and remove these adverts.

Paul Morgan Plus
15 18.5k 6 England
16 Mar 2008 5:27AM
Use your camera in manual or aperture priority.
16 Mar 2008 6:10AM
Thanks Paul just went and gave it a try, but no luck!
Paul Morgan Plus
15 18.5k 6 England
16 Mar 2008 9:09AM

Quote:won't take a picture

I don`t know the camera, have you tried telling the camera to focus manualy, not sure think it might be on the dial.
16 Mar 2008 9:47AM
Yes I set everything I could think of to manual. and the camera keeps saying that there is no lens attached.
Paul Morgan Plus
15 18.5k 6 England
16 Mar 2008 9:53AM

Quote:the camera keeps saying that there is no lens attached

The camera will not give you much information with something like this attached but you should still be able to now take a picture and get accurate exposer in aperture priority.

Try average metering, not spot or matrix or what ever its called on the sony.

What happens when you press the shutter button, nothing ?
16 Mar 2008 10:06AM
Tried it, same story

4 am in my neck of the woods. If anyone else has any ideas I'm all ears.
Thanks Paul,I really appreciate the effort.

Check back later

Paul Morgan Plus
15 18.5k 6 England
16 Mar 2008 11:15AM
Pm this chap, he`s using the same camera as you and a lensbaby and might be able to help.

Photogeek Plus
11 605 6 Wales
16 Mar 2008 10:23PM
There is a sequence of buttons to be pressed while turning the Camera on, that tells the camera to ignore the fact that there is no lens attached. Luckily Sony have also made this a menu item.

From memory, its the camera settings menu (With a Cog on it), Page 2, and then there is Shutter Lock : No Card, and Shutter Lock: no Lens. I have No Card set to On and No Lens Set to off.
looboss Plus
10 3.1k 7 United Kingdom
16 Mar 2008 10:51PM
Strange My Alpha100 cant see your lensbaby either?? Wink
16 Mar 2008 11:09PM
That did it on mine. I love this site.

Thanks again Paul

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.