Get 50% Off Affinity Photo Today!

Anyone able to do a quick favour, for me, please?


trivets12 16 1.3k
5 Jul 2005 7:55AM
This may sound strange but I have been unable to log on to the Photoshop Elements User website for a few days now and when I type in the address in the addressbar at the top of my screen, it automatically launches the Google Search. I had deleted the Google Search Toolbar as it seemed to block some sites that I wanted to access but it now seems to be in my pc again!
If anyone has a quick moment would it be possible for you to try to access www.photoshopelementsuser.com and see if the website is down, or if not, perhaps its my computer blocking the site?
I know that the website has had technical difficulties for a few weeks but I had been able to get to it, but am now totally unable to access it.
Sorry to be a pain!
Many Thanks
Trudy
Mixpix 16 1.1k England
5 Jul 2005 7:58AM
Came up here straight away Trudy.

Mick
debbiehardy 16 363 United Kingdom
5 Jul 2005 7:59AM
Just got into it, no problem, Trudy. Anyone changed your security settings?
Debbie.
Also, (having re read your posting) have you uninstalled the google taskbar from your c drive, or just deleted it?
Kris_Dutson 18 8.2k 1 England
5 Jul 2005 8:00AM
Works ok for me too.

Kris.
KenTaylor 16 3.1k 2 United Kingdom
5 Jul 2005 8:06AM
No problem at all. Perfect.
Ken
trivets12 16 1.3k
5 Jul 2005 8:40AM
Thanks for your responses, everybody. I have tried again and am still unable to get it. I went into Program Files and tried to find Google to remove it but couldn't find it. Could anyone tell me how to locate it and remove it, please?
Thanks
Trudy
Mixpix 16 1.1k England
5 Jul 2005 8:43AM
Not sure what operating system you have but the usual way to remove things is to go via the control panel as far as I'm aware and click on add remove programs and do it that way. Not sure how much help that will be as I've never done it myself.

Mick
trivets12 16 1.3k
5 Jul 2005 8:54AM
I'm using Windows XP and have tried going via the add/remove programs but can't find Google. I can't access the Photoshopelementsuser site at all, not even by clicking on it in my list of favourites, nor by typing the website address at the top, nor by doing a search for the site on Wanadoo.
Its really frustrating. As soon as I try to get to the site, my pc grinds down to a dawdle and then won't go to it.
Help!
Trudy
MarkyMarc 15 498 Canada
5 Jul 2005 9:21AM
It might not actually be the Google toolbar that's causing the search page to come up. If you have Google tagged as your default search engine, any time the computer can't find a URL it will use the default engine to search the Internet for it. By default Internet Explorer uses MSN, however when you had the Google toolbar installed it would have set the default to Google.

The keys are at:

HKCU\Software\Microsoft\Internet Explorer\Main
HKCU\Software\Microsoft\Internet Explorer\Search URL
HKLM\Software\Microsoft\Internet Explorer\Search

As for the page not being accessible, is that the only page you can't get to or are there others? It could be that the URL is blocked, it could be that your computer is not resolving the hostname. Can you get there if you type 207.150.182.70 into the address bar in Explorer?
UserRemoved 16 6.2k 1
5 Jul 2005 10:23AM
Think Mark has the solution as I can't get onto the site and suspect your system has a default setting to go to Google if a site "can't be found"

Oh, just got in - dreadfully slow. Sure that's it - after trying for a length of time defaults to Google. Just keep trying is my advice

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.