90% Off inPixio Photo Studio 10 Ultimate Software Bundle

Anyone know what's happened to clikpic?


brian1208 17 11.8k 12 United Kingdom
20 Nov 2005 10:44AM
I have been trying to access my site with no luck and all other Clikpic based sites seem to be down as well.

Is this just limited to me or are others finding the same?
ejtumman 16 2.8k England
20 Nov 2005 10:47AM
It was OK earlier because I was updating my site....

It's a bit slow now but I can access my website ok

Emma ;o)
brian1208 17 11.8k 12 United Kingdom
20 Nov 2005 10:49AM
I must have hit a down-time as its come back now, but slow.

Thanks Emma
brian1208 17 11.8k 12 United Kingdom
20 Nov 2005 12:51PM
They definitely seem to be having trouble. My www.imagesfromnature.co.uk is loading corruptly and I can't get in to clikic either
ptilley 19 11 United Kingdom
20 Nov 2005 1:25PM
I think they are having major problems, I have sent a couple of emails to them and to digitalmathod.co.uk but have not had a reply as yet. I can not enter my site www.paultilleyphotography.co.uk or others and can not enter clikpic. The server seems to be down! Hope this info is of some use. Paul.
Kris_Dutson 18 8.2k 1 England
20 Nov 2005 1:26PM
Mine seems to be romping along ok Wink

Kris.
Kris_Dutson 18 8.2k 1 England
20 Nov 2005 1:27PM
LMAO, spoke too soon, it's now gone down :-(

Kris.
ptilley 19 11 United Kingdom
20 Nov 2005 1:31PM
I have just had confirmation that the server has crashed and will probably be down until mid-morning tomorrow. Cheers, Paul.
Kris_Dutson 18 8.2k 1 England
20 Nov 2005 1:33PM
Thanks for that Paul.

Kris.
ejtumman 16 2.8k England
20 Nov 2005 1:35PM
My fault probably.... I updated my site today and uploaded a load of Landscapes I took this evening...

Bit of a bummer really as I've just told a load of people to look at my site so they can see them (I'm quite proud of them).

That will teach me for going all scenic.....
klewis 16 1.9k 1 United Kingdom
20 Nov 2005 1:36PM
probably run out of bandwidth with all the epzers joining the site Smile
ptilley 19 11 United Kingdom
20 Nov 2005 1:38PM
Good News-Maybe? Just had another email to say they think it has been sorted. Good Luck! Paul.
brian1208 17 11.8k 12 United Kingdom
20 Nov 2005 1:46PM
Thanks folks - at least it wasn't my system playing silly beggars! Smile

My site is back up too.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.