Amazon Kindle Unlimited Offer: 1-Month For FREE!

Beta Site


bppowell 19 2.2k 2 England
25 May 2003 9:51PM
I seem to have lost the beta site, when I click my link all I get is "There's nothing to see yet"

Barry
naturenut 18 1.8k England
26 May 2003 10:36AM
Hi - Yea I had the same message but it has moved to a new address, if you mail Will he will send it to you.
Will 19 1.8k United Kingdom
26 May 2003 11:18AM
I've sent you a link Barry.
bppowell 19 2.2k 2 England
26 May 2003 1:14PM
Thanks Will. It was the login bit that I had lost.

Barry
Toymaker 18 587 1
26 May 2003 4:46PM
My sign-in has also diappeared Will, can I have the new address please.
Badger 18 4.7k 20 United Kingdom
27 May 2003 12:15PM
Hi Will,
I cannot log into the Beta site, using the original link it asks me to click another link for the site, which takes me to the log in screen. When I enter my username and password it tells me that it is incorrect, I cleared out the cookies and tried again, this time it does not even bring up the login screen.
Matt
Will 19 1.8k United Kingdom
27 May 2003 1:26PM
You have mail Matt.

If anyone else has problems, or would like to see the beta site, please drop me a mail.
Badger 18 4.7k 20 United Kingdom
27 May 2003 4:05PM
Thanks Will, all working again.
Matt
belerophon 19 156
27 May 2003 7:17PM
i have also lost the beta site
Toymaker 18 587 1
27 May 2003 7:20PM
Thanks for the new URL Will. I've noticed that all my info has disappeared, the images are still there, but my personal details and self portrait have gone.

Are you trying to tell me something Smile
SuziBlue 18 16.2k 10 Scotland
27 May 2003 8:13PM
Yep I can't get in .. although do I vaguely remember that the new site goes live on 28th? (i.e. tomorrow??) Grin
Pete 20 18.8k 97 England
27 May 2003 9:23PM
Hi all.. yes that's about it - you will witness a day in history as the old site becomes the new oneSmile Everything should all be sorted by mid day tomorrow. Thanks for being patient, through the fiddly bits.
Toymaker 18 587 1
27 May 2003 10:13PM
Thank you for all your hard work in getting the new web site up and running guys.

I hope you don't have too many glitches when it starts up in earnest, tomorrow.
RobMarriott 20 68
28 May 2003 1:54PM
The new site has been running for a couple of hours now and I can honestly say that there were no glitches in the transfer and start up. I think you'll agree that it is a testiment to good planning, Will's hard work and thorough beta testing. Congrats and thnaks to all involved.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.