90% Off inPixio Photo Studio 10 Ultimate Software Bundle

Canon 500d over exposure


SpanishDave 10 11 Spain
24 Jul 2012 10:32AM
I need some tech help..
My camera (Cannon 500d) has started to over expose pictures by approximately 2 stops. A thin dark shadow also appears across the top of the image.
I have tried different lenses, and run the sensor cleaning a few times, but there is no change. The exposure works well in vidieo mode.
Any advice appreciated, Dave
mohikan22 Plus
16 2.3k 2 United Kingdom
24 Jul 2012 10:43AM
from canon fodder forum "Re: Canon 550d overexposure problem
Just realised my problem, didnt even think to check my metering mode, as I hadn't picked up the camera for a while - I had it set to spot! Just realised this now. This would account for the land and sea scenes that I took being massively overexposed, still got some nicely exposed shots of colourful ships though. Managed to rescue most in Lightroom though
Has taught me a lesson to check things before a day out again!!!"

could it be as simple as that?
mikehit 11 8.0k 13 United Kingdom
24 Jul 2012 10:50AM
Have you set exposure compensation?
SpanishDave 10 11 Spain
24 Jul 2012 11:03AM
Thanks for that Info, I have tried and checked both of these remedies . they help but they have not solved my problem.
mikehit 11 8.0k 13 United Kingdom
24 Jul 2012 11:23AM
You may be lucky that the weather has changed. You can always try the 'old ways':
- Sunny f16 rule: set aperture to f16 and take a picture of a balanced outdoor scene. Check the settings because the 'ideal exposure' should be at 1 divided by ISO (ISO 200 = shutter speed of 200, or as close as you can get etc). If the scene is overexposed and the shutter speed is not 1/ISO then it is metering wrongly
- Set to Av and meter off blue sky at 90degrees to the sun - change the exposure compensation until the meter reads '0'. Then use those settings to take a picture of a general-toned scene. The scene should be correctly exposed - if it isn't then the camera has not read the sky properly
- meter off sunlit green grass in the same way as for the blue sky then overexpose by about half a stop. Use those settings to take a picture of a general scene. It should be correctly overexposed - again, if it is not then it means the camera has not metered off the grass properly
mikehit 11 8.0k 13 United Kingdom
24 Jul 2012 11:26AM
By the way - for the first one you don't have to use f16. It is just that f16 works with minimal calculation.
You could use equivalent calculations:
f16 with shutter speed of 1/ISO
f11 with shutter speed of 1/ISO*2
f8 with shutter speed of 1/ISO*4
SpanishDave 10 11 Spain
24 Jul 2012 11:45AM
Okay Thanks again , I have just been out and tried the Sunny F16 rule, It works, Taking the reading off the sky at 90 deg works well. When I turn the camera back to full auto mode it is over 2 stops overexposed. What would cause that ? Dave
mohikan22 Plus
16 2.3k 2 United Kingdom
24 Jul 2012 12:14PM
have u updated firmware?
SpanishDave 10 11 Spain
24 Jul 2012 12:39PM
No ,,No updates, It was producing good picture one day, and overexposed the next.
mikehit 11 8.0k 13 United Kingdom
24 Jul 2012 12:55PM
Do you still have the overexposed images? As a matter of interest what were the settings?
SpanishDave 10 11 Spain
24 Jul 2012 1:43PM
Hello Mikehit, With ISO at 100 and an aperture of F20, I point the camera at 90deg from the sun , hold the shutter and re-position the camera to take a shot of the drive, and it works , so surly this must be a problem with the camera?
24 Jul 2012 1:49PM
I know it's obvious, but have you set the exposure compensation at some stage, and not reset it?
SpanishDave 10 11 Spain
24 Jul 2012 1:54PM
Thanks Alan, the exposure is set to zero,
mikehit 11 8.0k 13 United Kingdom
24 Jul 2012 2:08PM
On the overexposed shots (in auto mode), what is the shutter speed (ISO 100, aperture f20). At f20 I doubt you are approaching the minimum 1,8000 sec but it is worth asking.

When you meter on the sky you are setting the exposure to the correct levels and from what you say the drive comes out OK. When you simply take a auto-picture of the drive it comes out overexposed. In UK, 'drive' means plenty of black tarmac so maybe this is fooling the meter in that it 'opens up' to create an overall mid-grey scene. snd so ends up overexposing the whole image.
But that would not explain why everything was OK yesterday unless the picture composition is completely different.

I am still a bit puzzled by that thni dark shadow at the top of the image that you mentioned in your first post.
SpanishDave 10 11 Spain
24 Jul 2012 2:28PM
Okay,, at F20and ISO at 100 a bright blue sky, the speed is 200, when I holed down the shutter, and move the camera down to take a shot of the drive, the speed drops to 15fps, this takes a reasonable picture. but the whites in the picture are still over-exposed. In the last batch of shots the darkening at the top of the picture has become slightly less, dave.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.