Find Out What's Happening At The Photography Show 2021

Connecting to a 10D issue.


Jools_jti 15 257 United Kingdom
30 Aug 2008 9:30PM
I have a 10D which I bought used, I didn't realise for a while that the previous owner had edited the embedded EXIF data and added their name. Not a huge issue but one I should change.

I recently got a cable to connect to the computer, it uses the older style connector, flat rather than mini-usb.

My attempts to get the PC to recognise the camera has failed, I have DPP, Zoombrowser and EOS Utility all installed but still cannot connect, tried installing separate drivers and the TWAiN driver but still not joy.

None of that apps connect to the camera, when I plug in the camera I get the initial handshake info stating it's a canon digital camera, but all attempts to install a driver, either via the hardware wizard, scanner and camera wizard or both of these manually just fails.

Any one have any clues?
Paul Morgan 20 19.5k 6 England
30 Aug 2008 10:16PM
I think you will need to download drivers.
Jools_jti 15 257 United Kingdom
30 Aug 2008 11:24PM
Have downloaded all available from the canon site, only separate driver is the Twain.

It is surprising to see that canon is not even listed in the manufacturers in the 'scanners and cameras' wizard!

Don't suppose there is anyone with a 10D CD knocking about?

I am almost at the stage to upgrade my body apart from one more lens.
rowarrior 13 4.4k 9 Scotland
30 Aug 2008 11:38PM

Quote:I am almost at the stage to upgrade my body


My, plastic surgery's advancing fast these days Wink

It may not be the camera so much as the computer, what OS are you using?
dougv 17 8.4k 3 England
30 Aug 2008 11:40PM
On the 20D there is a communication setting in one of the menus which needs to be set to Normal rather that PTP.
If it is set incorrectly the camera and computer won't talk to each other.
It could be the same on the 10D.
Jools_jti 15 257 United Kingdom
30 Aug 2008 11:55PM
Am using XP on a vaio laptop.

Have read about the comms setting before, it doesn't show in the 10d, there is a animation of the full menu on dpreview, it's not shown there either.

Sad
rowarrior 13 4.4k 9 Scotland
31 Aug 2008 12:02AM
Hmm, thought about changing your name by deed poll perhaps? That would solve the exif problem Wink
dougv 17 8.4k 3 England
31 Aug 2008 12:04AM
I'm not sure if a factory reset would clear the name in the exif field or not.
May be worth a try if you haven't already.
Jools_jti 15 257 United Kingdom
31 Aug 2008 12:24AM
Not a bad idea, will give it a go. Factory reset that is... Tongue

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.