dull 35mm spool


Strobe 12 1.3k United States
26 Jan 2010 7:33PM
Can anyone please give me advice on the image in this link which was taken with the equipment below: (the whole spool had the same result)

Camera: Nikon FM3a
Spool: Ilford HP5 (bought from Calumet )
Lens: Nikon AF28mm (first time on the FM3a but works 100% on my D80)
Processed at a Kodak store who had to send the spool away

The camera was set at Aperture Priority and then taken in various light conditions, all the prints and scanned images are dull and flat.
I have used the camera numerous times successfully with other films and had them processed at the same store.

The images submitted are as follows:
V1 : loaded in Photoshop, went to curves selected Auto
V2: original
V3: left half original right half with curves applied

Do you have any idea what would have caused the whole spool to be produced like this?

Thank you
Marc

Join ePHOTOzine for free and remove these adverts.

spaceman 15 5.3k 3 Wales
26 Jan 2010 7:48PM
It would be easier to tell from examining the negative. #2 looks as if it's been made from a very "thin" negative which would suggest either underexposure or under-development. How do the negatives look compared to others you've shot?
Strobe 12 1.3k United States
26 Jan 2010 7:56PM

Quote: How do the negatives look compared to others you've shot?

Hi Michael ,
If I compare them to the Kodak Negatives these seem a a soft grey throughout and the Kodak ones are brown (if thats what you are asking)
spaceman 15 5.3k 3 Wales
26 Jan 2010 8:19PM
Soft grey does sound like a thin neg. One way of distinguishing between under-exposure and under-development is to examine the the frame numbers and any other text printed along the negatives.

If they're strong black then the film has been correctly developed but the negatives have been underexposed. If the text is a weak black then the film has likely been under-developed.
spaceman 15 5.3k 3 Wales
26 Jan 2010 8:22PM
Does the camera set the film speed automatically? If the wrong ISO was set then that could lead to exposure problems.
Strobe 12 1.3k United States
26 Jan 2010 8:29PM

Quote: examine the the frame numbers and any other text printed along the negatives.
.


They are so weak I can hardly see them, even under a strong light


Quote:Does the camera set the film speed automatically? If the wrong ISO was set then that could lead to exposure problems.
ISO was set correctly Should have added that in explanation

PS: Thanks for the comments
User_Removed 18 7.3k 6 United Kingdom
26 Jan 2010 8:30PM
Sounds like it could be fixer contamination in the developer.... is that a possibility?
Paul Morgan 18 19.4k 6 England
26 Jan 2010 8:33PM
I get the impression that the negatives are a little under processed, who processed the film.
User_Removed 18 7.3k 6 United Kingdom
26 Jan 2010 8:37PM

Quote:I get the impression that the negatives are a little under processed, who processed the film.


Yes, that's what I think / was suggesting Paul


Quote:Sounds like it could be fixer contamination in the developer.... is that a possibility?
spaceman 15 5.3k 3 Wales
26 Jan 2010 8:38PM
Then the processing is at fault. HP5 is a normal b/w film, it shouldn't be problematic for any D&P lab. Like all Ilford's films it's available process-paid (by Ilford) so you might want to give that a try next time.
Strobe 12 1.3k United States
26 Jan 2010 8:49PM

Quote: who processed the film.

I took it to Harpers, who in turn sent it to a 3rd party



Quote: Like all Ilford's films it's available process-paid (by Ilford) so you might want to give that a try next time.

thanks, I found the Ilford lab on the Internet, I will start using them in future
Paul Morgan 18 19.4k 6 England
26 Jan 2010 8:59PM

Quote:I took it to Harpers, who in turn sent it to a 3rd party


As a third part lab, Cewe are one of the best known.


Quote:thanks, I found the Ilford lab on the Internet, I will start using them in future


There good, very good, expect to wait a week/ten days for the turn around.

If your in a rush or just can`t be bothered to send a film off, try some kodak BW400CN, this can be processed in any high street lab.
gringoninjo 14 56
26 Jan 2010 11:02PM

Quote:Quote:
Like all Ilford's films it's available process-paid (by Ilford) so you might want to give that a try next time.

thanks, I found the Ilford lab on the Internet, I will start using them in future.



Or do your own. You are in charge of what happens to your negs. It's much simpler (and less expensive) than you'd imagine and only takes half an hour.
Check out the Massive Dev Chart for times if you give it a go.
SueEley 13 279 96 Wales
30 Jan 2010 6:52PM
All you need is a steady hand to load the spiral, which lets me out... but I know quite a few who do it! Wish I could.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.