Christmas Prize Draw 2017

Elements 2018...Driving me MAD!!!!


tanglefoot 14 973 England
14 Feb 2018 12:39AM
Had my PC hard drive upgraded to windows 10, decided to also upgrade to Elements 2018. I loaded a B+W image to try to colour pop part of it, that's when the trouble started. I tried to do it like I would have done in Elements 10, but it didn't want to play. I watched the Guided tuition in the help section, wow it's clever, so I gave it a go, that's when the trouble started, it didn't work for me. I have watched a shedload of vids on YT, it's so simple, it doesn't work for me. The first thing they do is, go to SELECT and ADJUST COLOUR, I copied them, only when I go to SELECT, ADJUST COLOUR is not highlighted, so before I can start, I'm stuck. Has anybody else had this problem, if so how did you resolve it? any help would be appreciated.

Join ePHOTOzine for free and remove these adverts.

Philh04 Plus
13 2.0k United Kingdom
14 Feb 2018 9:01AM
I think you will find that for 'Adjust Colour' to work the image will need to be RGB, so convert your B+W image to RGB and it should work as expected.
tanglefoot 14 973 England
14 Feb 2018 10:50AM
In that case Elements is going backwards, before, I'd load the B+W image, draw around the area to colour, new layer, colour in area in with either Hue and Sat or, Photo filter or Solid colour, then do the adjustment. But thank you for the tip, I will give it a try, elements 2018 is going to take a bit of time to get into the swing of it
Philh04 Plus
13 2.0k United Kingdom
14 Feb 2018 11:38AM
I don't use elements so cannot comment if it is going backwards in functionality, however if an image is converted to B+W by changing the mode to greyscale in PS then no colour adjustments are available...

An idea, why not start with a colour image create a duplicate layer, reduce the saturation of the top layer, then use a layer mask to reveal the area you want to be colour?
tanglefoot 14 973 England
14 Feb 2018 12:03PM
The photo is an old B+W image. I have upgraded to windows 10, so thought it was time to upgrade my elements to 2018, it just seems the newest version doesn't work the same as the older versions
Dave_Canon 12 1.4k United Kingdom
14 Feb 2018 5:19PM
While I do not normally use Elements myself, I do have Elements 10. Phil is quite correct that, if your B&W image is in greyscale mode, you will need to set the Mode to RGB before you can use Adjust Colour. I doubt that any of this has changed between these versions. I can certainly confirm that those colour adjustments are greyed out in my Elements 10 for a greyscale image.

Dave
tanglefoot 14 973 England
14 Feb 2018 7:36PM
I will look into RGB/Grey, maybe I was stuck in RGB on 10and not thought to change it as it always worked, thanks
Philh04 Plus
13 2.0k United Kingdom
14 Feb 2018 8:41PM

Quote:I will look into RGB/Grey, maybe I was stuck in RGB on 10and not thought to change it as it always worked, thanks

It is the image that is in RGB or greyscale mode, not the application. It is probably as simple as the B+W image is in greyscale mode and you need to change it to RGB.
tanglefoot 14 973 England
15 Feb 2018 3:07AM
It is. I had elements 10 set to RGB, now I'm using elements 2018, it was set at Grey, as I'm used to RGB setting, it never occured to me that was the problem, I think it's just a bit of confusion and finding my way around the new elements, I have now tinted my old B+W image, thank for kickstarting my brain
Philh04 Plus
13 2.0k United Kingdom
15 Feb 2018 8:10AM
Pleased you have got it sorted....
tanglefoot 14 973 England
18 Feb 2018 11:05PM
Thank you

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.