Amazon Kindle Unlimited Offer: 1-Month For FREE!

Enlarger lens problem


tf 17 156
9 Sep 2004 8:20AM
I bought a 2nd hand EL Nikkor 50mm but I can't get it to focus. Even stopping down to the maximum extent doesn't bring it into focus properly although it does get closer. I can't see anything wrong with the lens but I think there must be, because I have an old Minolta 50mm lens which does focus. Am I overlooking something obvious or is the Nikkor a dog? I though they were supposed to be good!
ljesmith 16 1.1k United Kingdom
9 Sep 2004 9:20AM
IS the Nikkor EL a stills lens, if so it will work the opposite way to an enlarger lens.
ron tate 16 272
9 Sep 2004 9:45AM
EL stands for Enlarger lens. Several makers use those letters. Looks like you bought a lemon there. Take it back.
Pete 19 18.8k 97 England
9 Sep 2004 9:56AM
There's not really a lot to go wrong with an enlarging lens. Seems odd? Have you tried the Minolta since the Nikon and it still focuses? Checking this will eliminate the enlarger. Hold the lens up to the light to see if it's covered in dust or fungus which would cause focus degradation. Also shake it to see if somethings rattling around.
BOB S 18 2.6k
9 Sep 2004 10:25AM
What enlarger are you using, does it have a coarse focus adjustment and then a fine adjustment for critical focus - if so you might have to use the coarse focus adjustment first and then bring it into sharp focus after that. Is the Nikkor screwed fully into the mount, this can make a difference. Nikkor EL lenses are great if you get it to work I had the 50mm f2.8 myself and its really punchy.

BOB
tf 17 156
9 Sep 2004 11:34AM
Thanks for your replies. Yes, I've used the Minolta since using the Nikon and it's OK, so I don't think it's the enlarger. The lens doesn't rattle and it looks pretty clean. The enlarger is an Opemus 7 and I've made sure the lens mount is the right way round (it flips over to fit an 80mm lens which incidentally also works fine). Coarse focus or fine focus, I've tried both to no effect. I'll try it again later and make sure it is fully screwed in, see if that does the trick.

Tim
ron tate 16 272
10 Sep 2004 6:19AM
Honestly I think you have been had. It may have been stripped down and an element is missing or an element has been assembled wrong way around. You never said if its a f2.8 or f4
Ron
tf 17 156
10 Sep 2004 8:17AM
Ron

It's a f2.8. I'm still baffled because there's nothing obvious (to me, at least). The lens works just fine as a loupe! I'm going to have another go at getting it to work at the weekend. If that doesn't work, it's going back!

Tim
Burgy_Tog 17 634 United Kingdom
10 Sep 2004 11:01AM
You may find that the lens board needs to be reversed. Depending upon the enlarger you have, many have a reversable lens mount, if it is shaped like a saucer try unmounting the lens and turning the mount over.

BUrgy
tf 17 156
10 Sep 2004 1:21PM
Thanks, but I've checked the lens board is the right way round and it didn't cure it.
ron tate 16 272
10 Sep 2004 6:16PM
As it is a 50mm same focal length as your other it should focus. Just one last thing before you take it back, there is not a ring or something on the screw thread is there, preventing it from being screwed fully in. Saturday tomorrow good day for taking it back.
Ron
ron tate 16 272
14 Sep 2004 5:03AM
Eh TF
Why con`t you tell us how you got on
Ron
tf 17 156
14 Sep 2004 7:28AM
Ron

Er ... was hoping no-one would ask. The good news is that I finally got it to work. The bad news is that there no obvious explanation as to why it wouldn't work before ... except user stupidity! So, thanks to everyone who tried to help and please excuse my incompetence Smile

Tim
tiptoe 16 267
14 Sep 2004 7:40AM
We've all been there Tf so don't feel embarrased.
That's the great thing about the forum it gives us a sounding board and a bit of perspective for our problems.
M♥

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.