Save up to 360 on selected ZEISS lenses!

Fee error message

Lewis13 1 1
21 Oct 2018 5:07PM
Hi I have a Nikon D7500 an tried a Nikon 80-400 ED lens and cannot remove the error code. Tried adjusting the f stop ring on the lens as advised by some forums but does not work. Any ideas?

Join ePHOTOzine for free and remove these adverts.

LenShepherd 11 4.1k United Kingdom
21 Oct 2018 7:49PM
As the lens has an aperture ring it is the old version of the lens.

If you are using the camera command dial to set the aperture (most set the aperture this way these days) :-

1/ turn the aperture ring to its smallest aperture - likely f32 on this lens and painted in orange
2/ on the opposite side of the aperture ring there is a small orange mark and a slider with a white dot that you can slide forward or backward when the aperture ring is set to minimum aperture.
3/ with the lens at minimum aperture the slider slides toward the lens bayonet - and locks the aperture ring.
4/ The error message should now clear and you set aperture via the command dial.

You can choose to set the lens aperture via turning the aperture ring but first need to set a custom function in the Custom Functions menu.

This may be Custom Functions - Section F (Controls) - Customise Command dials - aperture setting - select the option to set the aperture via the aperture ring.
Lewis13 1 1
22 Oct 2018 4:01PM
Hi Len
Thanks for these details which I have tried and it still shows the Fee error. Cannot find an aperture setting in Customise Command dials in the menu settings.
LenShepherd 11 4.1k United Kingdom
22 Oct 2018 6:01PM
This is the link to the full manual
I do not have a D750.
The menus item to use the aperture ring appears to be part of Custom Function F5 on page 364.
Railcam 13 782 2 Scotland
22 Oct 2018 7:29PM

Quote:I do not have a D750.

The OP is referring to a D7500 not a D750
LenShepherd 11 4.1k United Kingdom
23 Oct 2018 10:12PM
Sorry - I misread.
The D7500 full manual is at
There is a provision for setting the aperture on a "D" lens either by the command dial or the aperture ring in the Custom functions setting.
You either
1/ choose to lock the aperture ring and use the command dial (and get an error message if you inadvertantly unlock the lock) or
2/ choose in the menus to use the aperture ring and unlock it.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.