Amazon Music Unlimited Offer: 3-Months For FREE!

Forum problems


Pete 20 18.8k 97 England
14 Jan 2003 12:10AM
I've had a few members email me saying the are getting error codes when trying to post messages. We have had to look at the system to bring back JP who disappeared when he changed user names and to delete Leanne. This has caused a few unexpected problems with the system please bear with us. Service will be returned to normal ASAP. And if anyone else is considering changing names or leaving, can you do it on someone elses siteSmile
Big Bri 20 16.7k United Kingdom
14 Jan 2003 9:22AM
Pete, it also appears as if some forum threads are being amputated, such as this one:

https://www.ephotozine.com/forum/viewanswers.cfm?qid=1218&catid=18

I have noticed this on a couple of others.
J-P 18 396
14 Jan 2003 9:43AM
Sorry Pete, I'll say 10 Hail Mary's.

Bri I'm glad you mentioned this, I thought I was going mad.
Paddy 18 254 8 England
14 Jan 2003 10:18AM
Pete..it also keeps saying I'm not logged in, then when I press to log in, it lets me put my message up...happened 3 times this morning...I haven't altered anything..Paddy
RobMarriott 20 68
14 Jan 2003 10:26AM
We've been fixing the problems this morning. I'll keep an eye on the logs and chase down anymore that crop up.
Paddy 18 254 8 England
14 Jan 2003 10:35AM
thanks as always...great team..
Toymaker 18 587 1
14 Jan 2003 6:34PM
Can I say that I too am having problems being logged in (or not as the case may be).

When I sign in it looks fine. I've managed to type this OK (I hope), but when I go to the Reader's Gallery it tells me if I want to comment I'll need to log in.

Sorry guys, honest Smile
Toymaker 18 587 1
14 Jan 2003 7:01PM
Hmmmm. Seems to be working now. Might have been one of those things.
J-P 18 396
14 Jan 2003 7:23PM
If it's any help to anyone, I've always had to do what Barry says.

I can enter a forum message, but if I want to comment on a picture I have to login.

But, if I have already entered a forum message and THEN want to comment on a picture - no need to login !!! Witchcraft.
Paddy 18 254 8 England
14 Jan 2003 7:33PM
J-P that's because your different ! lol))))))
Pete 20 18.8k 97 England
14 Jan 2003 7:53PM
If you have your PC set up to remember passwords there's no reason why you'd need to log in differently for forums or galleries. If you do we have another problem we weren't aware of. It's fun this isn't it? That's what you get for developing a unique forum rather than taking one off the shelf. Doh!
photoid 18 57
14 Jan 2003 8:09PM
I thought I had been banned...
Paddy 18 254 8 England
14 Jan 2003 8:25PM
pete..it still keeps saying to log in ....I never log out so this is a new prob..I don't have to log in just click on the log in sign..once in it's fine....hope you understand..Paddy
Pete 20 18.8k 97 England
14 Jan 2003 9:58PM
It think it might be your cookies that need resetting Paddy. Try deleting your old ones and log in again to create a new set to remember your password.
Pete 20 18.8k 97 England
14 Jan 2003 10:00PM
Photoid why did you think you were banned?? The pictures are gone and you old id but that's what you wanted.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.