Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Fuji finpix and USB failure


navydonald 12 4
25 Aug 2003 5:19PM
I just got a finepix 602Zoom. It works beautifully and there is no problem connecting it to a PC which runs Win98. However with WinXP it recognized the camera once and after that says the USB device has malfunctioned and needs to be replaced.Needless to say the troubleshooter does not solve the problem. Any ideas as to how to fix this? Also I stupidly did not create a restore point before installing the Fuji software.

Join ePHOTOzine for free and remove these adverts.

BOB S 13 2.6k
25 Aug 2003 6:01PM
Donald,

I would suggest removing the Fuji software if you have installed it with Win XP, then reconnect the camera and let Win XP do its own thing. XP will find the camera and allow you to download your images via its built in software, give it a try !!

BOB
vfr400 13 886
25 Aug 2003 9:32PM
Also check the set-up under usb mode make sure its set to DSC not PC?CAM.
vfr400 13 886
25 Aug 2003 9:33PM
sorry slip of the finger should read PC/CAM
ken j. 12 372
26 Aug 2003 12:29AM
An alternative would be to invest in a card reader which acts just like an extra drive.
Much faster than the Fuji transfer software - and quite reasonable pricewise.
Got mine from 7DayShop.
Regarding restore point in XP - you should be able to 'roll back' to a date prior to your software installation.
navydonald 12 4
26 Aug 2003 1:47PM
Thanks all of you for replying. I shall try your suggestions.
navydonald 12 4
27 Aug 2003 7:53PM
Thanks again for the help. I think I have found the solution though. Here it is.
"Click Start, right-click My Computer, then click Properties. The System Properties window will open.
Click the Hardware tab, then Device Manager. The Device Manager window will open.
Double-click the Universal Serial Bus controller branch to expand it.
Right-click USB Root Hub, then click Properties. The USB Root Hub Properties window will open.
Click the Power Management tab.
Remove the check from the Allow the computer to turn off this device to save power check box.
Click OK, and close USB Root Hub Properties window.
Close any other open windows.
wer saving option for usb devices."
Hope someone else finds this useful
Donald
BOB S 13 2.6k
27 Aug 2003 10:57PM
Does not sound like the sort of remedy you just stumble across Donald !!

BOB

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.