Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


g6 wifi wont connect to iphone 4


c40uk 2 82 United Kingdom
27 Nov 2013 6:07PM
my lumix g6 wont connect to my iphone4 , it shows the wifi connection on phone and the password is correct but then when i open the lumix app it just shows a 3g connection , and app says no connection , any ideas anyone ? i`m on ios 7 lastest one

Join ePHOTOzine for free and remove these adverts.

alansnap Plus
11 560 23 United Kingdom
27 Nov 2013 10:27PM
No idea personally, but connect to the Apple site. On the Support page there's a Communities pane. Click on that, ask the question and you'll get replies pretty quickly.
Alan
c40uk 2 82 United Kingdom
28 Nov 2013 6:12PM
still trying , posted on a few sites but still no fix
ShaunsPics 4 81 United Kingdom
28 Nov 2013 9:33PM
have you been to Panasonic web site im sure their was a update to do with apple I remember seeing one for my gf6 but I don't need it because ive got nothing apple. and ive tried Wi-Fi on Samsung galaxy tab and it worked fine.
c40uk 2 82 United Kingdom
28 Nov 2013 9:46PM
posted on the lumix forum too but no answer yet
c40uk 2 82 United Kingdom
28 Nov 2013 9:46PM
also updated too
Joeytam 1 2
29 Nov 2013 1:45AM
did you try it on other iPhone models?
c40uk 2 82 United Kingdom
29 Nov 2013 5:03PM
yea iphone 5 wont connect either . will go bk to shop to see if shop cam will connect . then go from there
colin beeley Plus
12 1.1k 10 England
3 Dec 2013 6:22AM
just about every body i know with those iPhones moans , get a samsung !
ChrisV 8 1.1k 26 United Kingdom
22 Aug 2014 1:24PM
I have an Iphone 5 and an iPad retina mini and both worked fine, as did the iPhone 4 and iPad 2 before them. Have you selected the G6 'network' in your WiFi settings?

I find the control App with the G6 just about the most comprehensive of anyof the cameras I have and it's pretty reliable...
c40uk 2 82 United Kingdom
22 Aug 2014 8:06PM
ive tried everything chris it worked once after g6 firmware update , but never again ,dont find the need to us it anyway .

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.