Save up to 360 on selected ZEISS lenses!

Gallery Speed Update - Progress Thread


davidburleson 13 3.0k 3 United Kingdom
13 May 2016 8:59AM
Over the past 3 months, we have been working closely with our server admins to put together a new way to load photos in the gallery and across the site. By doing so, we have come up with a way which dramatically reduces the loading time of images on the site and improves the overall gallery browsing experience.

We are now at a stage where we would like to enable the update for other ePHOTOzine users to see how it copes when more users are using the update.

By volunteering, you won't have to do anything different. Continue to use the site as normal and report back to us with your feedback in regards to the loading speed of photos on the site.

To volunteer, click the following link and fill out the short form (4 questions):

(link removed, testers no longer required)

Your feedback is extremely valuable to us, so the more volunteers we have the better. You will be notified once we have enabled the update on your account.

Thank you!

Join ePHOTOzine for free and remove these adverts.

davidburleson 13 3.0k 3 United Kingdom
13 May 2016 11:46AM
We could do with around 100 volunteers at first, so please volunteer. As mentioned, just fill the form out, there isn't much more you have to do to volunteer apart from use the site as you would normally.

If you have been experiencing problems with image loading speeds, it would be great to get you on the list too.
StrayCat 15 19.1k 3 Canada
13 May 2016 6:24PM
Gallery speeds are much improved, with no more greying out of images under the test option.
mrswoolybill Plus
13 1.7k 2099 United Kingdom
14 May 2016 8:30AM
Things were whizzing along for me until this morning - now I am finding that when I click to load an image (I have been working through the Gallery using the side arrows) at first I just get a narrow strip where the image should be. Then after two to three seconds the image appears perfectly.
StrayCat 15 19.1k 3 Canada
14 May 2016 6:07PM
Clicking on an image gives almost an instantaneous enlargement.
Greyheron 17 282 7 England
14 May 2016 7:50PM
Some images load very quickly, others stay grey for between 1-3 seconds before showing properly. My gallery images only load in a random pattern unless refreshed...
Greyheron 17 282 7 England
14 May 2016 7:57PM
Also getting a patchwork of images on the main gallery while viewing too...
davidburleson 13 3.0k 3 United Kingdom
16 May 2016 8:35AM
@Greyheron

We've not added you to the update yet. We will be in touch when you are on the update.

Anyone else who wants to join the testing group, please fill out this form:

SlowSong Plus
11 8.4k 30 England
16 May 2016 9:03AM
I only get problems when using my tablet, i.e. blanks in the gallery or just half-opened images. I'm not signed up as everything's OK on my PC.
davidburleson 13 3.0k 3 United Kingdom
16 May 2016 9:05AM
@SlowSong

Part of the purpose of the test group is to see how the update handles a large number of users at once. You don't have to be experiencing performance issues now to help with the update.

We currently have 30 users volunteered, so we only need another 70 or so Smile
SlowSong Plus
11 8.4k 30 England
16 May 2016 9:28AM
Well I would David, but when I try to check my download speed it just keeps saying Try Again in big red letters.
TanyaH Plus
16 1.3k 395 United Kingdom
16 May 2016 10:12AM
Just volunteered Grin
davidburleson 13 3.0k 3 United Kingdom
16 May 2016 6:35PM
Just wanted to bump this up for the evening folks to see Smile
SlowSong Plus
11 8.4k 30 England
16 May 2016 6:49PM
Did you see my post David? Can't complete registration because the download thing isn't working on my computer.
davidburleson 13 3.0k 3 United Kingdom
16 May 2016 6:56PM
@SlowSong

Just put 'I don't know' Smile


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.