Save up to 360 on selected ZEISS lenses!

Gallery Speed Update - Progress Thread


Niknut Plus
9 2.4k 80 United Kingdom
13 Jun 2016 4:00PM
The Gallery is now very slick, in both speed & presentation !!!.......Only noticed it today, but after clicking on the "Vote" button, it now
changes to a "Voted" button !!!.....such a simple change,yet SO effective !!!!!.....I used to click on it more than once, to make sure
I'd voted !!

Now there's a thought ???.......what if the Comments was the same ??......so if you're checking out any comments on your Gallery
picture, the "Like" button changed to "Liked", instead of adding a number ??......though it wouldn't register more than one "Like" !!
or leave the numbers of Likes as well ????????.....something to ponder on ?.WinkGrin

Join ePHOTOzine for free and remove these adverts.

Jestertheclown 11 8.0k 252 England
13 Jun 2016 6:07PM
If I click on a thumbnail to see the large version of something, when I return to the gallery; it doesn't matter which of the "back" buttons I use, it still opens up as a random pile of shots which scroll endlessly in both directions.
It's been like it since the last round of erm, improvements.
StrayCat 15 19.1k 3 Canada
13 Jun 2016 6:36PM
I just tried that Brenn, and it doesn't happen here, using IE. Also, I think I'm on the test gallery.

I don't get that greyed out image while waiting to open anymore; everything happens smoothly, and pretty much the way it used to be.
Jestertheclown 11 8.0k 252 England
13 Jun 2016 6:58PM

Quote:using IE. Also, I think I'm on the test gallery

Hi Denny,
I'm neither of those.
I'm using Chrome; as I have done for years and the ordinary gallery. Everything worked normally until the last upgrade.
Niknut Plus
9 2.4k 80 United Kingdom
13 Jun 2016 7:29PM

Quote:The Gallery is now very slick, in both speed & presentation !!!.


My remarks are based on using Windows 7, & Firefox browser.........can't fault it, initial click on the 'Gallery' button opens it immeadiately, &
returns to where I left off if I return to the Gallery from viewing an image........can't ask for any better ????.Grin
14 Jun 2016 7:29AM
Recently (2-3 days) had quite a lot of trouble with Firefox hanging up and displaying a "script error" message. Got so frustrated I eventually turned to Google Chrome although I had never used it before, and the problem has gone away - so have the ads by the way. I see that the default installation of Google Chrome on this PC has AdBlocker installed. I think I may continue using it !

Oh yes, and the speed - excellent both in Firefox and now in Google Chrome. No issues at all.

RogBrown 12 3.1k 10 England
14 Jun 2016 9:16AM
I've started getting the "script error" message again - Firefox & W8.1. Just changed to IE & seems ok for now.
Fma7 4 1.0k United Kingdom
14 Jun 2016 10:51PM

Quote:I don't get that greyed out image while waiting to open anymore; everything happens smoothly, and pretty much the way it used to be.


Yep same here, much better
Paul Morgan 18 19.4k 6 England
14 Jun 2016 11:43PM
Yeh it really nips along nicely, very snappy.
davidburleson 13 3.0k 3 United Kingdom
25 Aug 2016 2:35PM
Hi Everyone,

I think its about time we give everyone an update on the progress of the gallery speed update.

Over the past month we have been preparing the site for a gradual transfer over of all the images in the gallery over to the new gallery image loading code.

All the photos from Aug 2016 and next month will now use the new code for everyone. We have also started gradually going through the oldest photos and moving them over.
TanyaH Plus
16 1.3k 395 United Kingdom
25 Aug 2016 2:39PM
Good to know, David - thanks to you all for the hard work Smile


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.