Affinity Photo - professional photo editing with 50% off!

Gallery Tags - Where have they gone?


martinl 16 269 2 United Kingdom
17 Apr 2007 12:45PM
Does anyone know where to find the Gallery Tag search? Used to be in the list when you wnet into the Reader Gallery, but now can't find it!

Sure I'm just being blind but any clues gratefully received, or is it on the "to do" list?

Cheers

Join ePHOTOzine for free and remove these adverts.

Boyd 15 11.2k 11 Wales
17 Apr 2007 12:46PM
Try the search box on the top menu when you are in the gallery.
Wink
martinl 16 269 2 United Kingdom
17 Apr 2007 12:49PM
Doh!!! Why did I not think of looking there!!

Cheers Boyd.
Boyd 15 11.2k 11 Wales
17 Apr 2007 12:52PM
starliz 15 1.6k 3 England
17 Apr 2007 1:10PM
I tried that didn`t work for me just got a blank page,not sure if its a problem or just me lol
Pete Plus
18 18.8k 97 England
17 Apr 2007 1:13PM

Quote:I tried that didn`t work for me just got a blank page,not sure if its a problem or just me lol

Does the search box say search gallery? If so try rabbit...you should find loads of pages. Also you can click on any tag under any gallery pic to take you to any others pics with that tag
lobsterboy Plus
15 14.9k 13 United Kingdom
17 Apr 2007 1:14PM
|Seems to be working for me - Just did this search on bluebells
starliz 15 1.6k 3 England
17 Apr 2007 1:19PM
yes it did Pete tried ladybirds will go try a rabbit then..
starliz 15 1.6k 3 England
17 Apr 2007 1:23PM
OK got flowers and birds but no rabbit and ladybirds must have a fussy computer.
Pete Plus
18 18.8k 97 England
17 Apr 2007 1:24PM

Quote:Yes it did Pete tried ladybirds will go try a rabbit then.

Whoops seems this is a known issue - it looks like you are hitting return and not clicking on the go button. I did a go search and it found ladybird and ladybirds.

Ben's going to try and fix this one now.
starliz 15 1.6k 3 England
17 Apr 2007 1:27PM
cheers Pete found the ladybirds but still no rabbits they must be busy Smile


Thanks lobsterboy.
RosaB 12 61 2 Greece
17 Apr 2007 3:58PM
Whenever I've searched recently I've found that it is not the most recent photos that come up first,which used to be the case! It doesn't help that the thumbnails no longer have a time on them!!You have to go back several pages to find current photos!
Perhaps I'm doing something wrong?
I like the fact you can now search from the tags under photos too! Great
Rosalie

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.