HELP please - Olympus EP-5 using wifi function.


I followed the wifi instructions. However, this is a three-step process, the last being the QR code appearing on the camera screen. But -my EP-5 stops after step 2; no QR code appears; the camera screen goes blank, then goes back to the 'taking a picture' mode. Could somebody tell me where either I am going wrong or something i need to undertake with the camera settings please? Many thanks!

Join ePHOTOzine for free and remove these adverts.

5 Jul 2020 11:07AM
If you put the name of your camera in the search button at the top there will be several reviews/comments on this camera so you could find what you need there. One suggestion - does the phone need to be near the camera when you try this?
5 Jul 2020 7:34PM
If you can't find the answer to your question on this more general site, you might try one that specializes in your camera.

Good luck.
strawman 16 22.1k 16 United Kingdom
6 Jul 2020 10:38PM
Does this help

Dear All, thanks so much for your advice to date. I had looked at the article you suggested - but many thanks for your kind attention to this matter! The issue I encounter is the camera undertakes the first two steps/screens but does not show number three - the one with the network and the QR code...
joshwa Plus
9 917 1 United Kingdom
7 Jul 2020 11:33AM
Can you update your firmware? Or reset the camera?
7 Jul 2020 10:15PM
I think what I was wondering (and perhaps I am talking nonsense because I just take photos - no wi-fi involved) - is if the QR code was displayed on the phone not the camera, I don't know if the camera is capable of receiving a QR code.
8 Jul 2020 12:42AM
Thanks J and T! I will give the firmware a try - with regard to the QR code - I actually have another EP-5, and that works fine in terms of code and cellphone reading it. There is something odd with the camera I am referring to as it undertakes the first two steps of the process that leads to the QR code - then comes to a jarring halt! I am confident that it should do what I anticipated - but this fellow throws a tantrum before I get to the conclusive step.
8 Jul 2020 9:15AM
I actually watched a You-tube video last night after I wrote that which was for a Sony camera doing what you are trying to do but the 'replies' were full of people saying they had tried many times to do this and it just didn't work and blaming Sony - so it could be 'keep trying' will work or it could be the opposite 'won't work'. i applaud your stamina!
Thanks T - my OCD in these situations causes me to have sustainability to the point of exhaustion! Best wishes.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.