50% Off Portrait Pro + An Extra 15% For EPZ Members With Code: EPZ421

How do I post in "Classifieds"?


KingBee Plus
14 548 2 Scotland
30 Jan 2011 9:36AM
I'm thinking of selling my Epson v700 scanner, which has served its purpose, but, try as I might, I cannot figure out how to place a For Sale ad in the "Classifieds" section. Can someone help me, please?

Thanks.

Bob
Pete 19 18.8k 97 England
30 Jan 2011 9:44AM
You can add one by clicking on the home page green button

classified.jpg


Or by following the link from the menu Store > Add a Classified
dcash29 15 2.4k England
30 Jan 2011 9:46AM
Pete beat me to it
KingBee Plus
14 548 2 Scotland
30 Jan 2011 10:20AM
Thanks chaps.
KingBee Plus
14 548 2 Scotland
30 Jan 2011 10:32AM
Ah, spoke too soon. After I read Pete's and dcash29's message I thought I must simply have missed the "Add a Classified" tab, so went back to the Store menu - and the green tab doesn't show. Is it because of the current website problems re Speed Issues, do you think?
dcash29 15 2.4k England
30 Jan 2011 10:34AM
Store menu - click Classifieds ....its then in there top right
Pete 19 18.8k 97 England
30 Jan 2011 10:35AM
The green tab isn't in the store menu it's on the classifieds home page.
Or by following the link from the menu Store > Add a Classified < CLICK THE LINK HERE
dcash29 15 2.4k England
30 Jan 2011 10:43AM
Hey Pete do you know where i can purchase a copy of the Guide to great photography>?
Pete 19 18.8k 97 England
30 Jan 2011 10:46AM

Quote:Hey Pete do you know where i can purchase a copy of the Guide to great photography>?

Totally sold out we have plans to offer it in pdf format, just need to find a secure way of doing it.

You could put an advert in classified one of the members may sell you theirs?
dcash29 15 2.4k England
30 Jan 2011 10:49AM
I have seen the pdf, after downloading i realised that is was a sampler...lol

I'll add an advert as id rather have that format

Dave
KingBee Plus
14 548 2 Scotland
30 Jan 2011 11:02AM
Sorry guys, there must be something wrong somewhere - my Classified home page looks nothing like the screen dump in Pete's original response. That is to say, on my screen, there is nothing between the yellow "Speed Issues" notification bar and the first For Sale post. There is no breakdown of Categories, and no green tab.

Is it me?

Bob
Pete 19 18.8k 97 England
30 Jan 2011 11:21AM

Quote:Is it me?

Not sure...can you take a screengrab and show us what you see?
KingBee Plus
14 548 2 Scotland
30 Jan 2011 4:57PM
Sorry Pete, been out all day - erm, I know how to take a screenshot, I just don't know how to get the shot into this reply pane.

It just gets worse and worse ....

If (understandably!) you can't be faffed having now to instruct me how to do the above, don't worry about it! Life's too short.

Thanks.

bob
devlin 10 653 39 India
30 Jan 2011 5:06PM
If i have understood correctly Smile press the button circled on the image below when you reply to any forum post it should give you a prompt to upload the screen shot...just follow the instructions from there and you should be good..

screen.jpg
KingBee Plus
14 548 2 Scotland
30 Jan 2011 9:51PM
Thanks - finally worked it out. This has taken so long, I swear to God the scanner is rusting before my eyes.........

Anyway, now you can all see what I'm seeing - so, where's the green "Add a Classified" button; not to mention, the sub-division under categories, as shown in Pete's original reply w/screenshot?

I just cannot figure this at all.

scrsht.jpg

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.