Amazon Kindle Unlimited Offer: 1-Month For FREE!

Identical size pictures not being uploaded cleanly...


wendy9 18 475 United Kingdom
4 Jul 2003 1:31PM
Having loaded my first photo successfully today, I have tried to add others, yet they are 'arriving' with lines across, half a picture and so on - despite being same size etc. The message says 'uploaded successfully', but clearly it isn't. Cannot fathom out what the problem is. Any suggestions please?
wendy9 18 475 United Kingdom
6 Jul 2003 10:37AM
Help! Any chance of a response on this one - have left a photo in my portfolio - wendy9 - so problem can be seen. Had several photos 'approved' but they were like the 'Double Rainbow' so deleted them
Sepia 19 140
6 Jul 2003 11:10AM
That is so strange. The only time I have seen this is when I loaded an image onto a disk when the disk was faulty. Only half went on and I was told that the end section hadn't been written correctly.
wendy9 18 475 United Kingdom
6 Jul 2003 6:38PM
Thanks Sepia - the photo still looks fine on my PC and I have been able to load it onto a web site I am in the process of seetting up. Really wierd - especially as it was 'approved' along with the others!
bppowell 19 2.2k 2 England
6 Jul 2003 7:18PM
What program are you using to save in jpg format. This looks like a compatablility problem to me. Try saving with a different program upload and see what happens.

Barry
wendy9 18 475 United Kingdom
6 Jul 2003 7:25PM
I'm using photoshop 7.0...what else would you suggest? The mystery is, the good photo was saved exactly the same way. Size is 500 x 353 at 72ppi. I used 'save for web' option (pretty sure I used it for all of them). Would a normal 'save' make any difference?
bppowell 19 2.2k 2 England
6 Jul 2003 9:16PM
Try just saving it the normal way, ie. open in PS resize if needed then do a "saveas". It is a process of elimination, if this works on a couple of images then there is a problem with the "save to web" action, perhaps something in the settings. There are different types of jpeg's. Have you got the progressive button ticked?, try un-checking it.

Barry
wendy9 18 475 United Kingdom
6 Jul 2003 9:34PM
Thanks Barry, have tried re-saving a couple of photos which I will submit shortly, keeping my fingers crossed! (By the way, didn't have progressive button ticked). Will keep you posted.
Will 19 1.8k United Kingdom
6 Jul 2003 9:46PM
Hi Wendy, sorry I have only found this thread.

Although I would not rule it out as a possiblity, I think the problem might not be at the ePHOTOzine end but on your computer.

Next time you upload a photo to ePHOTOzine and notice it hasn't uploaded properly, can you email me the image you uploaded. I will then try and work out what could be going wrong.
wendy9 18 475 United Kingdom
6 Jul 2003 9:56PM
Thanks Will. Following Barry's advice, have just tried uploading a photo (Lily), which looked OK on the 'preview'. Have just deleted the 'offending' one from my portfolio and will re-send it shortly. I had also sent you an e-mail yesterday - can you confirm what constitutes 'duplicate picture' if a photo is not accepted. Was it the 'Title' or the Image name?
wendy9 18 475 United Kingdom
7 Jul 2003 6:04AM
Very many thanks for all the help/suggestions folks. Looks like Barry's one has done the trick, so I will continue to submit some more photos today - watch this space - or rather my portfolio!
wendy9 18 475 United Kingdom
7 Jul 2003 7:59AM
Have managed to upload 2 photos successfully (yippee), then guess what, the next 2 are problematic. Instead of image being shown when uploaded, there is just an X in the box. Am sure I found something about that browsing through the forum yesterday, but can't find it now. Any suggestions please, so I don't spend all day on the PC!
naturenut 18 1.8k England
7 Jul 2003 8:01AM
Will - I responded to this yesterday morning but on checking I seem to have disappeared Smile
My reply was that this has happened to me but always found the problem was mine in that the jpg had broken up on my pc.
Will 19 1.8k United Kingdom
7 Jul 2003 10:42AM
I've just had an email from another reader who is having problems uploading images.

I don't think it is a coincidence that the two readers having problems are both using ntlworld as an ISP. The reader who emailed me even said he can upload images fine if he uses his modem instead of NTL.

I'm looking into this at the moment, but thought I'd keep you all updated.

(Meggsy, no idea what happened to your earlier message sorry)
Will 19 1.8k United Kingdom
7 Jul 2003 10:52AM
I've now searched the ePHOTOzine forum for other topics on NTL and found some related entries. In those old topics some readers suggested the site www.nthellworld.com had an answer to this problem based around changing proxy settings.

I couldn't find anything on that site personally, but you might be able to.

I did find another NTL help site (link) with some info, which might be worth experimenting with.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.