Amazon Kindle Unlimited Offer: 1-Month For FREE!

Identical size pictures not being uploaded cleanly...


sumpo 18 20
7 Jul 2003 2:02PM
FIX FOR UPLOADING PROBLEM - NTL.

1 -Open browser 2- go to tools 3- goto connections 4- go to lan settings 5- untick automatically detect settings 6- untick automatic configuration script 7 - tick use a proxy server 8- clear address box and enter 62.255.0.4 9- enter 8080 in port box it may be there already 10- click ok and you will now be able to upload your images it worked for me hope this helps any one with this problem ---Gary.
collinf 18 1.2k
7 Jul 2003 2:18PM
Gary

Are you on dialup or broadband?

I will try and upload a couple of pics tonight and let you know.

I've got NTL broadband by the way.
wendy9 18 475 United Kingdom
7 Jul 2003 2:48PM
Gary, Colin,
Have just tried your suggestion Gary (I am also on broadband) and it appears to have successfully uploaded a photo I had problems with earlier (where there was just an x in the box). Won't rush to do any more just yet, but thanks. Let's hope that's the final solution! I was beginning to get frustrated, especially as there was no logical explanation.
sumpo 18 20
7 Jul 2003 3:16PM
I am using NTL Broadband i cant comment on NTL dial up as i have not had a problem with my dial up connection this is with freeserve i only use this if Broadband is offline and NTL Broadband is usually excellent about 20x faster downloads than a modem hope this helps - Gary.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.