Christmas Prize Draw 2017

Keeps saying reinsert the memory card you were using ?


arcadiune 4 32 England
11 Apr 2015 9:04PM
I've a Sony Cybershot dsc-w800 which I'm still getting used to.

Having formatted the previous 2gb card which is now empty and wanting to now use a 32gb card next, a message keeps appearing instead saying reinsert the memory card you were using which will be miles too small for what's needed ??

Much appreciate any help....

Thanks Smile

Join ePHOTOzine for free and remove these adverts.

Chris_L Plus
4 4.9k United Kingdom
11 Apr 2015 9:15PM
Your camera may not support a 32gb card
arcadiune 4 32 England
11 Apr 2015 9:41PM
franken Plus
16 4.8k 4 United Kingdom
11 Apr 2015 10:22PM
Did you take the 2 gig memory card out with the camera still on?

Turn the camera off and then place the 2 gig one back in and see what happens when you turn the camera back on.


Of course you may have already tried this?
shagnasty 12 42
11 Apr 2015 10:35PM
From Sony's Help Guide on your Error Message is:

"Error Message" Reinsert the memory card that you were using.
Means any of the following:

The inserted memory card cannot be used in the camera.
The terminal section of the memory card is dirty.
The memory card is damaged.

The size of 32GB should, in normal circumstances be al-right, according to Sony, so a little further checking may well point to the third line....that the card is damaged or faulty in some way.

Hope this helps take you forward to getting this issue resolved.

Regards

Pat
11 Apr 2015 11:16PM
This camera supports many memory card types. Are both cards of the same type? If not - look through camera menu for something that is called "reset settings" or alike and do camera reset. May happen that after that the camera will recognize the larger card. Also check the card on your computer. Is it readable at all? If bought cheap off e-Bay it may have a header written in some Asian language. This brings to a lot of funny effects.

Cheers!
arcadiune 4 32 England
12 Apr 2015 11:45AM
Thanks for all the help finally managing to understand things and now all's working ok ! Bit late to the digital party unfortunately as I only stopped using my 30 odd year old 35mm Konica a few months ago which despite still taking perfect pics, waiting 2 weeks for the negs to be developed just became too much of a hassle.

The 2gb card worked fine in the camera but not the 32gb as the same re-insert message kept on appearing. Again the same problem when trying to format the 32gb as it still kept saying there was no disk inserted, by which time i'd resigned myself to having to buy a new one. However I've always had minor problems with a multi-port USB adapter not connecting properly, so tried inserting the card reader direct which still didn't work, but strangely did with the 2gb card. Again I thought a new card is the only way out, but out of habit unconsciously wiped the 32gb card terminals against my trousers and it worked !

Finally able to format the card, instead of some 232 pics left I've now got 3967 !

Again many thanks for all the help and advice as I hadn't a clue what to do Grin

KenTaylor Plus
14 3.1k 2 United Kingdom
13 Apr 2015 2:25PM
A good many problems are sorted with a computer or camera by cleaning the contacts.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.