Lightroom: missing graduated filter tool


Hazelmouse 13 379 United Kingdom
16 Jan 2020 7:14PM
I have Lightroom Classic. Up to date.

Just discovered that the Grad filter tool doesn't function. Doesn't matter whether using mouse or shortcut, shows as in use in history but no 'tramlines'.

What have I missed to try and get it back?

Suggestions appreciated, I'm sure it's something simple.

Join ePHOTOzine for free and remove these adverts.

Tianshi_angie 5 2.8k England
16 Jan 2020 10:37PM
Try opening the histogram and using the shortcut M to open it then the choice should be yours whether you use brush or sliders.
Hazelmouse 13 379 United Kingdom
17 Jan 2020 7:34PM
Sorry, I don't understand.

open the histogram? I am in the Develop module with histogram showing - is that what you mean ?

I can use M or click on the graduated filter icon - neither gives me the lines associated with that filter. I was not aware I could use it with a brush, I need to set the position of filter first before using sliders but can't as I am unable to see the relevant lines that you move to place it.
Chris_L 6 5.5k United Kingdom
17 Jan 2020 8:44PM
Remember that you don't see the lines until you click once somewhere on the image and start to drag, also you don't see the lines if you are in brush mode (press Shift T to toggle between brush and edit)

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.