Odd IE behaviour


User_Removed 12 2.2k 3 United Kingdom
6 Aug 2009 8:17AM
For some reason, just in the last couple of days my copy of Internet Explorer has started preferring to load pages from cache, even when explicitly set to refresh. It seems to be mainly with this site. It means that if I'm looking through the gallery I might suddenly find I'm looking at a page of images uploaded several days ago, whenever it was I last looked at page N of the gallery. I was wondering if anyone else has noticed this ?

I'll use Firefox for a while I think ...

Join ePHOTOzine for free and remove these adverts.

cameracat 15 8.6k 61 Norfolk Island
6 Aug 2009 10:54AM
Try clearing your browsing history now & then.....Wink
Jestertheclown 11 8.0k 252 England
6 Aug 2009 11:07AM
IE . . ?
. . . says it all!
digicammad 16 22.0k 39 United Kingdom
6 Aug 2009 1:04PM
When I read the title I thought IE was working perfectly for you. Wink
User_Removed 12 2.2k 3 United Kingdom
6 Aug 2009 1:09PM
The fact that my innocent enquiry has led to a stream of jibes and smart alec comments comes as no suprise whatsoever Grin

Or consolation, for that matter !
simont 15 2.3k 4 United Kingdom
6 Aug 2009 1:12PM
Chris,

No problems for me, what version are you using, the latest is IE8?

Simon
User_Removed 12 2.2k 3 United Kingdom
6 Aug 2009 1:13PM
Still on 7 but in all the years of using it I've never seen it do this before, which makes me worry about trojans. I'll do a scan.
simont 15 2.3k 4 United Kingdom
6 Aug 2009 1:17PM
Upgrade to 8 it has a few more added features, though others would call the bugs abd tell you touse Firefox etc.
User_Removed 12 2.2k 3 United Kingdom
6 Aug 2009 1:22PM
I switch between the two and Firefox is not doing the same thing. Found nothing but cookies so far ......
JackAllTog Plus
10 5.7k 58 United Kingdom
6 Aug 2009 1:33PM
You must virus scan, windows update, and upgrade to 8 if you can.
If on XP download microsoft defender and do another scan.
Clear out temp files etc.
robertt Plus
13 137 United Kingdom
8 Aug 2009 6:17PM
I was useing IE8 on vista and it keeps freezing, not responding, even when first switching on the computer and opening IE8. Then it would not respon 3 0r 4 times in an evening. I deleted IE8 and installed FIREFOX and so far it`s working ok.





Quote this post.
webjam 15 292 11 Netherlands
8 Aug 2009 9:30PM
Have Vista as well, and never bothered with IE after starting using Firefox. It never gave me problems all these years...
Updates are announced when they are available and updating is a piece of cake.
Jestertheclown 11 8.0k 252 England
8 Aug 2009 10:03PM
Out of interest, if I uninstall IE8 (which I've got on here) will I be left with IE7?
I asked this in another thread recently and didn't get a proper answer.
I actually use Firefox and Chrome, but sometimes it's necessary to download things that you can only do with IE and, if I have to use it at all, I'd rather use IE7.
Can anyone enlighten me please?
Jester.
RogBrown 12 3.1k 10 England
8 Aug 2009 11:55PM
I updated to IE8 & didn't like it, so uninstalled the update & it reverted to IE7. So, yes is the answer.
Rog
Jestertheclown 11 8.0k 252 England
9 Aug 2009 12:13AM
Thanks Rog!
That only took 2 minutes!
Jester.


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.