Enter the ePHOTOzine Christmas Prize Draw extravaganza!

OM-D E-M10 switches off after shutter release - what' going wrong?


KingBee Plus
13 533 2 Scotland
3 Jun 2016 3:27PM
I've just - as in, yesterday - acquired a new E-M10 (original model, not the Mark II) and have spent most of the today setting it up to my preferences.

Having done all that I thought was necessary to start taking pictures (in "A" mode), I went into the garden to fire off a few test shots; pressed the shutter release, the image disappeared, the Info screen remained in the viewfinder for about 1 second, then the camera switched itself off. I had to switch it back on manually (ie, using the power switch) and tried shooting again but the same problem occurred. Finally, when I pressed the Playback button there was nothing to see - ie, no image appears to have been recorded.

I have re-checked all my menu settings but I cannot see any setting that I need to change which will resolve the situation.

Can someone tell me what the problem is, please? Early responses would be appreciated, please, in case I have a faulty camera which needs to be returned (unlikely, I know, but just in case ........)

Thanks.

Join ePHOTOzine for free and remove these adverts.

Chrism8 13 934 26 England
3 Jun 2016 3:45PM
Daft things first, is there a card in the camera and is the battery fully charged, have you tried another battery if you have one ?
KingBee Plus
13 533 2 Scotland
3 Jun 2016 4:33PM
Yup, all is OK on that front, card inserted correctly and battery (new) is fully charged.
Carabosse 16 41.3k 270 England
3 Jun 2016 5:26PM
I had this camera - it never did anything like that.

Sounds like a warranty claim. A nuisance but that's what warranties are for. Smile
dcash29 14 2.4k England
3 Jun 2016 5:43PM
Have you fully reset the camera in shooting menu 1 ?
Paul Morgan 18 19.4k 6 England
3 Jun 2016 6:11PM
Was it working for you made any changes ?
KingBee Plus
13 533 2 Scotland
3 Jun 2016 6:12PM
I have changed many of the defaults to suit my style of shooting. In this connection I can only think that I may have changed a setting I shouldn't have, but that seems unlikely. I know that Olympus menus are complex, but I'm used to menus/sub-menus like this and don't find the E-M10 menus much more tricky than the Panasonic ones. I could reset the all settings to their default position, but how would I know which setting not to tweak to avoid a repetition of the problem?

I'll look at the specifics of Shooting Menu 1, and see what comes to mind.

Beyond that, I feel there has to be a simple answer here. I just can't think of it.
dcash29 14 2.4k England
3 Jun 2016 6:28PM
You could write down all the settings, however I'd reset it and see if it works ok. You can always re input your desired settings testing the camera after each.
KingBee Plus
13 533 2 Scotland
4 Jun 2016 6:33AM
In answer to Paul, I don't know if the camera was working properly before making the changes because I didn't try it out. It just never occurred to me. Anyway, I have now done a full reset on the camera (it's now back to its shipped state) and it makes no difference. Whatever the problem is, it was obviously there from the beginning.

The only other thing I can think of is a firmware update, both on the camera body and on the lens I fitted to it for test purposes - an Oly 9-18. But the latter was previously working perfectly well on a Lumix GF1 body, so I can't see what the issue might be. That said, firmware update or no, what body/lens combinations - from the same manufacturer, no less - could possibly need some digital software download to make them compatible? The more I think about it, the more ridiculous that seems.
dcash29 14 2.4k England
4 Jun 2016 8:26AM
Doesnt sound promising, send it back.
KingBee Plus
13 533 2 Scotland
4 Jun 2016 1:44PM
For anyone still interested, I can see what I think the problem is - although I don't know what's caused it.

When I removed the lens prior to repacking the camera for return to Park Cameras (yes, it's going back, full refund including return postage, no quibbbles), I could immediately see that the blinds which are situated in front of the sensor are locked in the 'down' position - as in, nothing is getting from the lens to the sensor behind. I don't know what's caused the blinds to lock, but there you have it. It's a mystery, as Toyah would say .......

Thanks for all the advice and helpful suggestions.
DaveRyder Plus
5 3.6k 1 United Kingdom
4 Jun 2016 2:10PM
Only had my mk1 for a few weeks but enjoying it.
Do they have another for replacement or are you looking around again.
KingBee Plus
13 533 2 Scotland
4 Jun 2016 2:15PM
You know, David, the minute I had the E-M10 in my hands I knew it was the camera for me - it just felt right. So you can imagine my disappointment when the damned thing didn't work!

Anyway, I shall definitely get another E-M-whatever, possibly from the same source (I cannot fault the service I have received from Park Cameras), but I'm going to leave it for a week or so. I need to get my refund first!
Andy_Curtis 5 808 United Kingdom
6 Jun 2016 9:13PM
I cant be bothered to read all the replies (I have had a few beers and the sun has got to me), I am just going to say that I had the exact same issue with my EM5... there is a post about it on this site somewhere. I sent it back to Olympus under warranty and when I got it back (sent it though the store I purchased at) the salesman told me Olympus couldn't work out the issue, and ended up replacing ALL of the internals. In the end, I pretty much got a new camera. Never happened again


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.