Save 69% on inPixio Photo Studio 11 Ultimate (discount applied at checkout)

Pentax K1


Chrism8 14 977 28 England
28 Jan 2017 8:44AM
Why is the Pentax K1 not listed in the camera list when uploading an image, I cant be the only one surely Smile
franken Plus
18 5.2k 4 United Kingdom
28 Jan 2017 8:52AM
I have the same problem with a Panasonic GX7.
Chrism8 14 977 28 England
28 Jan 2017 9:34AM
Thanks Franken, like you probably, the K1's been out for 8 months now, MODS - any chance of looking into please
petebfrance 9 3.0k France
28 Jan 2017 1:52PM
Seems to be site issue - is anybody updating galleries when a new model comes out?
Somebody asked about the Canon 80D recently, and I thought of suggesting that it may be worth going to the Canon Gallery and seeing what people are getting with it, but then remembered that when I got a K50 I had to ask for the model to be added to the then 'Pentax Portal,' so checked first. Sure enough, no 80D on the list, so no point in suggesting that!
petebfrance 9 3.0k France
28 Jan 2017 2:23PM
Sorry, folks, instead of ranting, should have said - contact Support. They added the K50 for me and were very helpful as usual.
saltireblue Plus
10 11.8k 75 Norway
28 Jan 2017 6:54PM
As mentioned, if you have a camera model that isn't included, please raise a report for the IT dept. so that they can either add the model or correct any error that has occurred in the register.

Please note that the IT dept is temporarily undermanned, which may explain why new models are not being automatically added.
joshwa Plus
10 927 1 United Kingdom
30 Jan 2017 8:24AM

Quote:I have the same problem with a Panasonic GX7.


Hi, there have been over 700 images uploaded from the GX7. Here's a random photo:
https://www.ephotozine.com/photo/winter-trees-49782701

If you put in GX7 in the camera field (in the EXIF field), it will bring up the camera.

Canon EOS 80D works as well: (random photo selected)
https://www.ephotozine.com/photo/playing-after-dark-49731781

Also Pentax K-1: (random photo)
https://www.ephotozine.com/photo/snowy-change-49756226
Chris_L 7 5.5k United Kingdom
30 Jan 2017 8:47AM
It's a total mess.

The names of cameras are decided almost on a first come, first served basis. Everyone else has to try and guess. "Panasonic GX7"? "Panasonic Lumix GX7"? "Panasonic Lumix DMC-GX7"? "Panasonic DMC-GX7"?

I think the third one is what the manufacturer uses but not what ePz are using. Things are just as bad for Sony bodies and it looks like if you miss the "EOS" out on some Canons, but not all, you don't get a match.

Please let the photo uploader use the EXIF, when available, like Flickr etc. Please allow us to have defaults for uploads, I find myself constantly changing jpeg to raw
joshwa Plus
10 927 1 United Kingdom
30 Jan 2017 9:42AM
The problem starts with the camera's own EXIF information - for example - the Olympus OM-D E-M1 Mark II doesn't follow the camera company's naming convention. The EXIF shows make: "OLYMPUS CORPORATION" and model as "E-M1MarkII" with no spaces, and no mention of OM-D.

However, we are aware that the system on here is not perfect, and are planning on improving this in the future. For camera's like the Canon EOS 80D, where Canon's EXIF information is correct, it works perfectly.
petebfrance 9 3.0k France
30 Jan 2017 2:42PM

Quote: ....

Canon EOS 80D works as well: (random photo selected)
https://www.ephotozine.com/photo/playing-after-dark-49731781

..
Hi Joshwa
actually, there are two issues here:
- one of recognition when uploading, which was the subject of the original post
- the model not appearing in drop-down lists in the various marque thingies under 'Community,' which I mentioned and which is possibly confusing the issue. My apologies, I think it muddied the waters. This is the context in which I mentioned the Canon 80D i.e. it does not appear in the drop-down list of models in the 'Canon Gallery.' My original problem was that the Pentax K50 did not appear in the now defunct Pentax Portal, but that was sorted by out by Support.

regards
Pete

Chris_L 7 5.5k United Kingdom
30 Jan 2017 9:58PM

Quote:The EXIF shows make: "OLYMPUS CORPORATION" and model as "E-M1MarkII" with no spaces, and no mention of OM-D

That's not a problem Josh, it's the same on Flickr and it's very easy to understand with the bad spacing and solves the problem of support adding cameras manually and the problem of the same camera appearing under various names on ePz:
250184_1485813405.jpg
Chris_L 7 5.5k United Kingdom
17 Feb 2017 11:52AM
Hey looks like there's some new updates. Epz now automatically recognises my camera model name by the EXIF and then converts it into the more friendly name with a link to an epz page about it. Much better.

Any chance the uploader will default to the last file type chosen, so that I don't have to change JPEG to RAW for every single upload for the rest of my life Tongue

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.