Purple tint/fringe


Picola 10 15 United Kingdom
20 Jun 2010 9:46PM
Why am I getting a purple tint in my photographs? Mainly on a white subject.

I'm told it could be a cheap lens but I bought a new one for the Nikon D80.

I have dropped the camera but I was getting the purple tint before I dropped the camera.

Do I need a new camera body now?

Thanks in advance

Join ePHOTOzine for free and remove these adverts.

StrayCat 16 19.1k 3 Canada
20 Jun 2010 9:50PM
Check the ISO setting, you might have it set at a high number. Try it at 100 and see what you get with good light.
discreetphoton Plus
15 3.5k 20 United Kingdom
20 Jun 2010 9:57PM
It's not the body. Which lens do you have? Are you using any protective filters?
kaybee 16 7.3k 26 Scotland
20 Jun 2010 10:42PM
Was the lens on the camera when you dropped it?
RogBrown 13 3.1k 10 England
20 Jun 2010 11:19PM
What setting have you got the White Balance on?
looboss 13 3.1k 7 United Kingdom
21 Jun 2010 12:59AM
think you film is out of date LOL!

seriously, sounds as if its a filter effect or a WB issue with the camera.
Coleslaw 15 13.4k 28 Wales
21 Jun 2010 7:13AM
Now, is it purple tint on the whole photo, or is it purple fringing (purple outline) when bright meets dark?
RichBrew 10 151 England
21 Jun 2010 10:15AM
It sounds like - without being to view the problem - chromatic aberration, which manifests itself at high contrast parts of an image: for example, tree branched against a white sky. Some lenses are plagued by it more than others, but if you shoot RAW files then it can be corrected using your RAW converter software.

RichBrew
thebombhole 10 25 England
21 Jun 2010 10:16AM
Picola 10 15 United Kingdom
4 Jul 2010 8:48PM
Thnaks guys. Forgot I posted this as too much headache stuff was going on in my life the past two weeks.

Firstly, I bought it second hand from an ex pro. It started off ok, or to my amatuer eye, with no fringing around the edges, not the entire pic.
This was starting to be noticeable before I dropped it. I thought it was becuase I used a polorising filter on a bright sunny day.
Then I took pics in vivid mode so thought maybe it was too vivid.
But sent it off to get an assesment company to repair the lens who in turn decided to salvage it.
I had sent off the whole camera assuming I was sending it for an assesment. Not to be salvaged. They sent a check for 250. The gear I sent was worth roughly 1,000 squid.
Needless to say a few choice words was voiced and to my horror, found out the camera was sent to Southern Ireland by the insurance company (White Horse)

To cut a story short, they screwed up big time, it cost me more than twice as much to gt it back. They use a PO box in Walsall but is then sent off to Ireland. Making it more expensive to get it back.
They sent it back, with the check I returned to them. Ominous? You betcha.
Opened the camera box to find the lens, that only had a damaged focus ring, was SNAPPED off the camera body.
Hence them returning the check to me.

Oh! Yes, the lens was attached to the camera when i dropped it.

I bought a new lens but the camera is getting worse with the fringing now. It's not the lens as it's new. It could be the chromatic thingy but what causes that?
Is it because it's been well used or due to being dropped prior to my getting the camera?
gaelldew 13 377 United Kingdom
5 Jul 2010 8:20PM
I would start by doing a two button reset and get everything back to default settings then try it, are you shooting raw or jpeg?

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.