Amazon Kindle Unlimited Offer: 1-Month For FREE!

Save for Web using PS7


chrisrudland 17 156 United Kingdom
3 Nov 2004 1:00PM
Have not been loading many images lately because I cannot seem to retain my colour saturation using PS7 anymore when I save for web.

I have looked at some balanced images that have good exposure, contrast, colour etc in the main window of PS7, sized them but when I go to Save for Web the finished image has lost nearly all it's good properties and looks totally washed out and desaturated??

Anyone got any ideas? is it a setting?

Would appreciate any advise.

Chris
tim franklin 17 2.7k
3 Nov 2004 4:40PM
What colour space do you use for your web files? sRGB is the default choice for internet / email use, so if you use Adobe RGB (or another gamut) for printing, convert for internet.
steffilewis 17 179 United Kingdom
3 Nov 2004 8:03PM
I find that "save for web" functions destroy a lot of data because they're trying to do too much. Try a simple "save", choose the format you want, and the options should allow you to choose compression. Thats how I do it in PSP as save for web is too destructive.

I always shoot in Adobe RGB on my 20D and convert directly to 16-bit TIFF for the best quality image. I then do what I want in PSP before saving. However, Adobe RGB does dull the colour sat slightly, so use sRGB unless you're shooting for print.

For web publication, make sure the image is sized exactly how you want it at 72dpi and everything should work out ok.

S
chrisrudland 17 156 United Kingdom
3 Nov 2004 8:41PM
I'am now trying some of these settings to see if they are any different, thanks for advice keep them coming because I need to try them all.

Chris
chrisrudland 17 156 United Kingdom
5 Nov 2004 9:24PM
Thank you so far for some useful comments, I appreciate these and have checked sRGB is set for web use and as pointed out RGB is better for printing.

Still no better results though so to refresh your memories
when I use "Save for web" on known images and previously uploaded here like Barnstable and others in my portfolio the colours are washed out and the image is bland and lacking saturation.

I have a preset optimise image at 60k and have used it for over a year, so what's going so horribly wrong.

Chris

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.