Enter the ePHOTOzine Christmas Prize Draw extravaganza!

SD cards blank


KrazyKA 3 1.3k United Kingdom
16 Nov 2019 3:52PM
Hi

Never uploaded to a Mac from an SD card until a few days ago as always uploaded to Ipad (previously pc) but Ipad wouldn't do it.

I didn't press delete after import but when the cards went back into the camera, it came up as no images in folder!

One card had only a few shots on and were all uploaded but the other had about 3 years of stuff on, not all uploaded, but now appear to have been deleted somehow!

How does that happen?


Join ePHOTOzine for free and remove these adverts.

saltireblue Plus
9 9.9k 38 Norway
16 Nov 2019 4:01PM
What programme did you use to import from the card?
In Bridge, for example, when using Photo Downloader, there is a box to tick for 'delete original files' which will remove all images on the card. Check the status of that box...(or its equivalent, depending on the software you are using to import images)
KrazyKA 3 1.3k United Kingdom
16 Nov 2019 4:44PM
I know i didnt press delete. Hence why three years images are on one card! Will look when get it out.

So hate these Apple products....
KrazyKA 3 1.3k United Kingdom
16 Nov 2019 5:55PM
Iíve put one of the cards back onto the iPad and it seems the old photos are on there plus 89 from today, but again itís doing what it did the other day, it gets through so many & then just stops! It wonít import them 😡
Tianshi_angie 4 2.7k England
16 Nov 2019 5:59PM
I think that SaltireBlue has the answer. On most software used to transfer images from one source to another there is a box which is either ticked or not which will delete all the original images if ticked. It is actually a good idea to move all images from the card to a computer or other storage space and then format the card in your camera. This frees the space and enables the camera to write information faster to the card. It is also less likely to mean that the card has become corrupted which can cause headaches of their own.
KrazyKA 3 1.3k United Kingdom
16 Nov 2019 6:05PM
Yes and I never tick that box!!!

Managed to import half of the 89 onto the ipad but then it stopped again and now the rest aren't appearing as available

😡
KrazyKA 3 1.3k United Kingdom
16 Nov 2019 6:11PM
The card shows all images on the ipad but only 89 when it's put back into the camera as if the file extension or folder has a different name. Am sure with Apple, something weird happens like that as remember reading about it
Tianshi_angie 4 2.7k England
16 Nov 2019 9:38PM
It will probably have the date of the actual photos as a file name - that is what mine does but that is just camera and computer - all images from one date are filed together in a folder named, for instance, 20191116 for images taken today. I don't know how you would find a different folder on an iPad - have you tried looking on Google to see if there is some help there. I very rarely take photos with my phone let alone a pad but I know that if I connect the phone to my laptop I can transfer the photos from the phone, as it comes up as a new drive, to a folder on my computer. Can you try that with the pad?
KrazyKA 3 1.3k United Kingdom
24 Nov 2019 2:05PM

What programme did you use to import from the card?


Just using the Photos software with the import option. Again, it’s imported images from one card but not the other. It’s like it says oh this is too much hassle, too many images, and sods off!

All the images are still in the cards incidentally, none were deleted, but just can’t all be viewed via camera/s.

Will have to import to the Mac again I suppose 😩293116_1574604309.jpg



Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.